exiting PXE rom

terrypat

Honorable
Sep 28, 2013
1
0
10,510
0
my ethernet port does not work. I use a USB adaptor for the internet. I suspeect the bias is checking the onboard ethernet connection. How can I stop it searching for this connection? Using window 7
 

eatmypie

Honorable
Sep 12, 2013
1,179
0
11,660
185
it's not a problem with windows 7, it is a setting within your bio's disable all network booting from your bio's you might see something like pxe or network. All pxe does is it try's to connect to a remote server. This is more of a business thing that allows people to download a system image from a remote server for easier installation. I can help you disable this if you give me your system motherboard information or the model of your computer
 

eatmypie

Honorable
Sep 12, 2013
1,179
0
11,660
185
just a generic solution would be press f2 or esc or delete to get into your bio's, Navigate to "Integrated Devices," Find "Network Interface Controller" and set it to "On,"
Navigate to "Boot Order," or "Boot Sequence." These options may also be listed under "Advanced."

Disable "Network Boot" or "LAN" if they are listed in your boot order list.

Now save the changes and restart your computer
 

ASK THE COMMUNITY

TRENDING THREADS