Expert advise for Q6600 Overclock..View my test results

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0


-Q6600 G0 2.4Ghz @ 3.6Ghz - 9 x 400
-Mixed RAM - 2x1GB GEIL PC-26400 1.8v '+ 2x2GB CRUCIAL BALLISTIX TRACERS PC2-6400 1.8v - 2.1v
-GA-P35C-DS3R rev1.x
-HEC WinPower 550w PSU


-EIST already DISABLED
-Vcore has never reached 1.5000v in Everest. Despite having set 1.5000v in the BIOS, Everest reports it only at 1.44ish Volts.
Temps are Warm-Hot for core # 0 and core #1 - When I reached Test # 5 Without getting stops, Temps were scratching 70c but never really stayed there.

-OCZ Vendetta 2 Bolted-Thru w/ OCS Freeze -- Pea size method -- not lapped yet.

-Room Temperature would be around 25C-30C

-Installed inside a Antec 1200 - 2 Exhausts blowing from the back.. 1 Exhaust From Side Panel but when doing the test, I opened the side panel and directed some air from my electric fan. 3-4 Intakes On drive bays.

-Should I leave the GEIL Ram out? I havent tried it with the most effective configs yet.
 

V3NOM

Distinguished
Jun 18, 2008
2,599
0
20,780
0
yeah i would leave the GEIL's out. you would get next to no benefits in games anyway, and even other intensive apps are questionable.

You should also get tighter timings and more stable overclocks on the ballistix...
 

eddieroolz

Splendid
Moderator
- I think you should remove the RAM, but at least it isn't mixed speeds like mine. So that probably isn't the issue, but try experimenting with different sticks - one might be corrupted.
- About the voltage discrepancy, its Vdroop and it happens on every board. You just have to take that into account when setting voltages.
- Gigabyte P35 boards often need the newest BIOS in order to get the most out of processors. Just like my E7200, needed a BIOS update before I could change voltages.

What was the last stable clock anyway? You just might have a bad batch of Q6600s.
Cooling is not an issue...have you checked to see if C.I.A. is disabled, and also PCI-e frequency is locked to 100?
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
@ eddierools... yes i know about vdroop. i just mentioned it just incase someone might say 1.5 is too high when its infact 1.4ish.

yess 100 pcie freq. cia disabled.. set to standard from 'turbo'

last stable clock.. IDK hehe.. i jumped from 2.4 to 3.6. i tried 3.0 but didnt prime it lol.

out of the 4 cores.. 3 seems to be the one stopping. but if you look at the results. the last setting at 1.5000v .. i got to test 5 of smallffts..i then had to stop it myself lol..had to go out.

forgot to mention..default voltage core is 1.2875v
 

mrmez

Splendid
1.4v is still pretty high.
At 2.7Ghz on a B3 i was getting ~1.09 volts under load, prime stable.

Upping the ram V may help too. I found my underclocked ram needed ~2.1+ to get stable. Odd
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
I am now on 2.1v with my Tracers.

Haha..my 2.4Ghz had a default of 1.28... Is my processor bugged? I will try continuing the setup that got me to TEST #5 . Hope temps dont force me to stop it. Any more tips..?
 

CompuTronix

Judicious
Moderator
■Q6600 B3 = 2 x E6600 B2
■Q6600 G0 = 2 x E6850 G0

The 105 Watt B3 behaves differently than the 95 Watt G0, and is an apples to oranges comparison.

Known VID's for the Q6600 G0 range from 1.2000 to 1.3250.

At 3.6 Ghz on a 1.2875 VID, a Vcore of 1.440 in CPU-Z at 100% workload in Prime95 Small FFT's is normal and expected.

My previous Quad was a Q6600 G0 with a 1.3000 VID, and also required 1.440 Vcore to achieve stability. I have built, tested, overclocked and thermally calibrated many 65nm and 45nm Quad variants, including the B3, and can verify that captainoats is on track with his processor OC.

Comp :sol:
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
I managed to pass one cycle of Prime95 blend test ..thats test 1-8 for 17mins then it failed on me.. NO BSOD..no RESTART..just Failed..Stopped. Then I tried SmallFFTS again.. Test 1 CHECK Test 2 CHECK except for the same worker.... #3!!!! giving me some hard time here..hehe..

I might have misunderstood the vdroop idea.

Noticed something when everest sensor was open..

I set BIOS to 1.5125 -- > Everest Sensor Reports 1.44-146ish when Prime95 isnt running/ cpu isnt on full load. -- > Prime95 SmallFFTs running ..all cores on 100% --> Vcores drop to 1.33ish.

All these times I thought the vdroop was values on BIOS down to values reported on windows..DIdnt know that they go down again on full load.

AHA!! More voltage safe?
 

CompuTronix

Judicious
Moderator
8 Phase voltage regulation and tight Vdroop is precisely why I prefer Asus boards for overclocking. The P5K Deluxe (P35 Chipset similar to your Gigabyte P35 board) typically has a Vdroop of only 16 millivolts (0.016) when Load Line Calibration is enabled in BIOS.

The purpose of this setting is to minimize Vdroop. Check to see that you have the Load Line Calibration feature (or whatever the Gigabyte equivalent is) enabled in your BIOS, then re-test your no load / load Vcore.

Depending on the overclock settings, my Asus Rampage Formula (X48 Chipset) typically has just an 8 millivolt (0.008) Vdroop, or zero Vdroop.

Regardless, 1.5 Vcore load is the limit for the Q6600 G0.
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
This is just taking too much of my time. I ran prime95 SmallFFTs for 57minutes. The longest Ive got it to last. Then Core #3 failed on me AGAIN!! What does it need? On full load Vcore is at 1.4 average. 1.39 minimum.

All the cores were still running besides 3 (Worker#3). This bites!!! How important is a stable OC. I mean for 57minutes on full load. Thats pretty long.

I know, stable is stable. But...argh...Waiting that long for it to just fail hurts lol..
 

CompuTronix

Judicious
Moderator

Welcome to the world of overclocking, where patience isn't just a virtue; it's a requirement. Prime95 Small FFT's 8 hours minimum, which is best accomplished overnight. Give it one more Vcore increment.

■Can you verify if Line Load Calibration is enabled?


That's a rather wide and warm variation. Can you be more specific? Since 25c = 77f and 30c = 86f, that would make your average room temp (ambient) 27.5c or 81.5f. Are you in the southern hemisphere?
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
Ok I just did increment it...on bios its around 1.53ish..i forgot..but looking at Everest VCore 1.47. MCH is also a +.2V so are both ddr2/ddr3 overvoltage and FSB OverVoltage.

Is it normal to just having this one core fail on me.

Ok. Tropical Island. Out here in the pacific. 26C outside and its morning. Weather.com says it feels like 31C. Inside the room its probably a bit lower. 23ish maybe..
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
Hehe Im not sure...what would that be on a Gigabyte board? Is it fine that I went over 1.5 in bios.. Everest on no load reads it at 1.47max then with full load its at 1.39 - 1.41.

FSB OverVoltage safe to boost it to .3V? waah..
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
I have the GA-P35C-DS3R. Rev 1.x and havent updated bios. I think im still on F2 ahaha.. I read on gigabyte that I shouldnt update the bios unless required. Descriptions of the other bios dont seem to tackle OC'ing problems so I decided not to.

Should I? which one? What flashing method? What difference would it make on OC'ing the Q6600 on this board?
 

CompuTronix

Judicious
Moderator
Yes, I took note of this in your first post.
The same warning message appears on all motherboard manufacturer websites, because if you screw up the flash, then you can potentially kill your BIOS.
Welcome to overclocking, where it's often discovered that the newest BIOS may contain overclocking enhancements, many of which are not documented. I won't tutor you as to how to flash your BIOS. If you don't know how, then google it.

Back to my original question ... does your BIOS have Load Line Calibration? Did you check under "Advanced" then use Alt + F2?

Your Vcore shows an excessively huge drop from BIOS to CPU-Z when Prime95 Small FFT's is running. The Load Line Calibration feature is designed to minimize the difference. You must focus on this problem before continuing to OC.
 

captainoats

Distinguished
Oct 8, 2008
80
0
18,630
0
ok I will check later on....then update my bios via @BIOS>...somebody stop me if this isnt reliable..i dont have a floppy drive..

edit* : im now on F10 latest bios for this board..theres one beta .. hopefully that will include the 'LoadLine Calibration' as it is nowhere to be found on f10.
 

klepp0906

Honorable
Apr 29, 2013
145
0
10,710
5


I call bs. <-- running at 1.6v on a p34 ud3lr for 2 years + 24/7 (400x9) with no problems. Cept it needs more voltage to get stable, I have a super high vid chip. Unfortunately the dumb board jumps from 1.6 to 1.8v with nothing in between (wtf?!) And while im adventurous im not THAT adventurous
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS