Question Explorer.exe keeps crashing after the login in system

Mark Kloc

Commendable
Mar 14, 2019
14
0
1,510
0
Hello guys, I need help from you but now it's urgent, a few weeks ago I rebuilt my computer I had an old build in it that I was using and then I've used it as a brand new one so far, windows 10 I don't have completely totally clean because I keep using it and so I've run into a few problems regarding errors.
The problem was that from the beginning the computer started to report me a problem regarding KERNEL_DATA_INPAGE_ERROR which only made me RAM because of the frequency, only once I underclocked it to a lower value the computer immediately after booting started to make me that first a black screen and then I had to run explorer through task manager. exe but as soon as it happened that all the icons were stuck so practically the whole computer was stuck and actually the task manager too because explorer.exe is doing it after rebooting it started crashing all the time and it wouldn't stop I was getting several errors and I still don't know why my computer is doing this.

Plus before that I had a frequency of 2400 Mhz at RAM then 3200 Mhz then 3000 in
at both higher frequencies which is 3200 - 3000 Mhz Ram and got the explorer.exe crash and then the BSOD KERNEL_DATA_INPAGE_ERROR but it was at 3200 Mhz
Windows 10 was never got the clean install after the installing new parts.

Old components

CPU: Intel core i5-7400
MBD: Asus prime h370-plus
RAM: I don't know now
GPU: NVIDIA geforce gtx 1060 (3GB)
SSD: Kingston A2000 - 500 GB
HDD: 3tb
HDD: 1tb

New components

CPU: AMD Ryzen 7 3700X
MBD: ASUS TUF Gaming B550-Plus
RAM: Kingston Predator RGB 2x16 DDR4-DIMM
GPU: NVIDIA geforce gtx 1060 (3GB)
SSD: Kingston A2000 - 500 GB
HDD: 3tb
HDD: 1tb
 

Mark Kloc

Commendable
Mar 14, 2019
14
0
1,510
0
So, do a fresh os install
Okay i did that fresh os install but after install and next day i got bsod - BSOD - KERNEL_DATA_INPAGE_ERROR
I still don't know whats happening with these ram or something. i had to change ram frequency to 2400 Mhz
 

Mark Kloc

Commendable
Mar 14, 2019
14
0
1,510
0
exact model of the ram?
turn the xmp profile on?

brand and model of the psu?
check cpu/gpu temp?
The model of these rams is HyperX Predator RGB 32GB (2x16GB) DDR4 3200 CL16
Rams have XMP but in my case i have D.O.C.P in Bios because i have AMD Setup with ASUS TUF Gaming B550-Plus with CPU AMD Ryzen 7 3700X
Model of psu is Cooler master MWE White V2 650W

The temperatures of CPU na GPU are normal when i start gaming it raises little bit, that's normal
 

Mark Kloc

Commendable
Mar 14, 2019
14
0
1,510
0
It could also be my SSD, I've had it for over a year since I got it in month 8 which was August a year ago. But as soon as I tried to reinstall the OS the zpru installer wouldn't find any drives so I wondered why and had to use another drive (I mean another windows 10 installer) it finally succeeded but then I got this message that something was probably wrong with the drive that was why it kept crashing explorer.exe but then I looked it up not just explorer.exe but other programs too. If this is really caused by the drive or RAM I really can't guess because I don't understand why the errors are not individually and why together.
 

ASK THE COMMUNITY