Explorer folders respond to single click?

user

Splendid
Dec 26, 2003
3,944
0
22,780
0
Archived from groups: microsoft.public.windowsxp.general (More info?)

As a windows 2000 user, I am pazzled by the fact that when I
click on folders in Explorer Folder View this causes the directory
to expand. In win2000 we normally need to double click, and
I must say, I do like it that way. Is there any way to "unimporve"
it back into the win2000 style?

tnx
 

Malke

Distinguished
Apr 6, 2004
3,000
0
20,780
0
Archived from groups: microsoft.public.windowsxp.general (More info?)

<Lucio H> wrote:

> As a windows 2000 user, I am pazzled by the fact that when I
> click on folders in Explorer Folder View this causes the directory
> to expand. In win2000 we normally need to double click, and
> I must say, I do like it that way. Is there any way to "unimporve"
> it back into the win2000 style?
>
> tnx

Double-click to open is the default in all Windows versions. Someone has
set yours to single-click. Change this from the Folder Options applet
in Control Panel (General tab, I believe).

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Lucio H wrote:
> As a windows 2000 user, I am pazzled by the fact that when I
> click on folders in Explorer Folder View this causes the
> directory to expand. In win2000 we normally need to double
> click, and I must say, I do like it that way. Is there any
> way to
> "unimporve" it back into the win2000 style?
>
> tnx

You might want to take a look at this article:

http://support.microsoft.com/?kbid=282002&sd=RMVP

Nepatsfan
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Open Folder Options...
Start | Run | Type: control folders | Click OK |
General tab | Under click item as follows Select:
Double click to open an item (single click to select) |
Click Apply | Click OK

Double click to open an item (single click to select)
[[Specifies that you want to single-click an item to select it and
double-click an item to open it. ]]


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:OP$rUDWlFHA.2152@TK2MSFTNGP14.phx.gbl,
Lucio H <Lucio H> hunted and pecked:
> As a windows 2000 user, I am pazzled by the fact that when I
> click on folders in Explorer Folder View this causes the directory
> to expand. In win2000 we normally need to double click, and
> I must say, I do like it that way. Is there any way to "unimporve"
> it back into the win2000 style?
>
> tnx
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

<Lucio H> wrote in news:OP$rUDWlFHA.2152@TK2MSFTNGP14.phx.gbl:

> As a windows 2000 user, I am pazzled by the fact that when I
> click on folders in Explorer Folder View this causes the directory
> to expand. In win2000 we normally need to double click, and
> I must say, I do like it that way. Is there any way to "unimporve"
> it back into the win2000 style?
>
> tnx
>
>

I think the option you are looking for is in Explorer....Tools->Folder
Options->View....un-check 'Display Simple folder view in Explorer's Folders
list'.

DanS
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

In windows explorer click the tools option on the main toolbar. from the
drop down menu click folder options. On the general tab of folder options
you will see a section marked 'click items as follows' You will probably
find that the 'single click to open an item' is enabled. if this is the case
the look right at the bottom of the section and you will see the 'double
click to open an item' option. Click on the radio button to enable this
option. Click Apply then OK.
Personally i much prefer a single click to double clicking. But everyone is
different so the choice is yours.

--
John Barnett MVP
Associate Expert
http://xphelpandsupport.mvps.org


<Lucio H> wrote in message news:OP$rUDWlFHA.2152@TK2MSFTNGP14.phx.gbl...
> As a windows 2000 user, I am pazzled by the fact that when I
> click on folders in Explorer Folder View this causes the directory
> to expand. In win2000 we normally need to double click, and
> I must say, I do like it that way. Is there any way to "unimporve"
> it back into the win2000 style?
>
> tnx
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I installed a new Microsoft Mouse with supplied software. That for some
reason change my "double click to open item" and when I double click to open
an item it high-lites the name as if I were renaming the item.
I finally uninstalled the software that came with the mouse and reinstalled
my other mouse and software. Now I cannot use the double click option to open
an item. I have reset the double click option to no avail.
What can I do to return WindowsXP Home (all updates are applied) to open an
item when I double click?
Thank you for your help in advance.


"DanS" wrote:

> <Lucio H> wrote in news:OP$rUDWlFHA.2152@TK2MSFTNGP14.phx.gbl:
>
> > As a windows 2000 user, I am pazzled by the fact that when I
> > click on folders in Explorer Folder View this causes the directory
> > to expand. In win2000 we normally need to double click, and
> > I must say, I do like it that way. Is there any way to "unimporve"
> > it back into the win2000 style?
> >
> > tnx
> >
> >
>
> I think the option you are looking for is in Explorer....Tools->Folder
> Options->View....un-check 'Display Simple folder view in Explorer's Folders
> list'.
>
> DanS
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

"=?Utf-8?B?VG9ueW5NSQ==?=" <TonynMI@discussions.microsoft.com> wrote in
news:A5636ECF-F5D7-44BB-BB9D-D67ACB3157E9@microsoft.com:

> I installed a new Microsoft Mouse with supplied software. That for
> some reason change my "double click to open item" and when I double
> click to open an item it high-lites the name as if I were renaming the
> item. I finally uninstalled the software that came with the mouse and
> reinstalled my other mouse and software. Now I cannot use the double
> click option to open an item. I have reset the double click option to
> no avail. What can I do to return WindowsXP Home (all updates are
> applied) to open an item when I double click?
> Thank you for your help in advance.
>

That's someting that's never happened to me before.

The first thing I'd try is to remove any mouse software that was actually
installed, not the driver's.

Then in device manager, under 'mice and pointing device's' (?), delete the
mouse listed. I've never done this before, so I don't know if the mouse
will be disabled immediately or not.

then shutdown, probably having to do so using the keyboard...the
'windows'key for the start menu. shutdown, not restart.

plug in the old mouse. restart the pc and let windows re-detect the mouse.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

DanS: Thank you for your response. I have tried everything, even what you
suggested, to a restore to a point prior to the installation of the new
mouse. Nothing seems to work. I even compared my laptop settings to my
desktop settings to see what the differences would be. That did not show me
anything either. I have run many register edit programs to clear my registers
of invalid settings to such as System Mechanic, Super Utilities Pro,
ATune-up, Registry Repair, etc. I went into regedit and tried that, too.
That is what really has me confused. I know of nothing else to do to get
back to my original condition.
This is one that has me completely baffled. Maybe someone will find a
solution for me on this.
Again, thank you so much for taking the time to try and help me! I do
appreciate it.


"DanS" wrote:

> "=?Utf-8?B?VG9ueW5NSQ==?=" <TonynMI@discussions.microsoft.com> wrote in
> news:A5636ECF-F5D7-44BB-BB9D-D67ACB3157E9@microsoft.com:
>
> > I installed a new Microsoft Mouse with supplied software. That for
> > some reason change my "double click to open item" and when I double
> > click to open an item it high-lites the name as if I were renaming the
> > item. I finally uninstalled the software that came with the mouse and
> > reinstalled my other mouse and software. Now I cannot use the double
> > click option to open an item. I have reset the double click option to
> > no avail. What can I do to return WindowsXP Home (all updates are
> > applied) to open an item when I double click?
> > Thank you for your help in advance.
> >
>
> That's someting that's never happened to me before.
>
> The first thing I'd try is to remove any mouse software that was actually
> installed, not the driver's.
>
> Then in device manager, under 'mice and pointing device's' (?), delete the
> mouse listed. I've never done this before, so I don't know if the mouse
> will be disabled immediately or not.
>
> then shutdown, probably having to do so using the keyboard...the
> 'windows'key for the start menu. shutdown, not restart.
>
> plug in the old mouse. restart the pc and let windows re-detect the mouse.
>
>
>
 

ASK THE COMMUNITY

TRENDING THREADS