Question Explorer problem (related to Firefox ?)

Oct 14, 2020
1
0
10
0
Hi
I usually manage to solve my computers problems myself, but this one baffles me : after 2 complete reinstallation of Windows 10, it stays the same

So, I have a Windows 10 family edition x64 (using license ported from a Windows 7)

After I moved to Win 10, then, I noticed that after some times with Firefox open, when I try to open new Explorer windows, nothing happens. And when I close Firefox, the windows finally open, the exact number I tried.
In the event viewer, there is only the following entry at the time I request the explorer window :
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}

Which I understand is normal and not a cause of problem.

Also, after a while, when I try to save a file from Firefox, it just hangs with a AppHangB1 error logged. Even if I force close Firefox , there stays one process in memory, which resists force-close, so I have to reboot the computer.

I tried with disabling all my Firefox addons, then a new Firefox installation, always the same. Finally, I tried a windows recovery, which changed nothing, and last week a fresh reinstallation... still the same.

I'm not really sure it is related to Firefox however, but as it is probably the soft I use the most and the longest, it may be the one that reveals the problem.

If anyone has an idea on where to look, at least, it would be helpfull !
 

ASK THE COMMUNITY

TRENDING THREADS