Question External Drive Showing as Unallocated

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
Hi guys,
Hope you guys can help me out, so I've got a 5tb WD Elements External Drive that was plugged into my pc, however I've changed my setup around and put my desktop under my desk, I've re-cabled everything back up and now the external drive is showing as unallocated, I have quite a bit of data on this drive so do not want to format it, is there any kind of fix for this. In Disk Management it shows as unallocated and only allows to create a new simple volume.

Anyones help is much appreciated
 

Flashgo1

Reputable
Mar 11, 2016
249
21
4,715
11
if it is similar to the one in the link below on external case, they have a bad habit of overheating and dying. few years is impressive for one. most are lucky for 6-8 months.

https://www.newegg.com/black-wd-elements-8tb/p/N82E16822234349?item=N82E16822234349&source=region&nm_mc=knc-googleadwords-pc&cm_mmc=knc-googleadwords-pc-_-pla-_-hard+drives+-+desktop+external-_-N82E16822234349&gclid=EAIaIQobChMInMXCsIzh6AIVRfzjBx1sGQinEAQYASABEgKwlPD_BwE&gclsrc=aw.ds

you can try shucking the drive and seeing if you can use another external adapter or stick inside pc to see if you can recover anything.
DO NOT FORMAT.
there may be more ways but some one else will have to help beyond this.
 

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
if it is similar to the one in the link below on external case, they have a bad habit of overheating and dying. few years is impressive for one. most are lucky for 6-8 months.

https://www.newegg.com/black-wd-elements-8tb/p/N82E16822234349?item=N82E16822234349&source=region&nm_mc=knc-googleadwords-pc&cm_mmc=knc-googleadwords-pc-_-pla-_-hard+drives+-+desktop+external-_-N82E16822234349&gclid=EAIaIQobChMInMXCsIzh6AIVRfzjBx1sGQinEAQYASABEgKwlPD_BwE&gclsrc=aw.ds

you can try shucking the drive and seeing if you can use another external adapter or stick inside pc to see if you can recover anything.
DO NOT FORMAT.
there may be more ways but some one else will have to help beyond this.
Thanks for the reply, I'm able to read the disc off a disc recovery software, however it analyses the disc first and then I can see all my files that are stored on the drive, however to recover it will need a 5tb drive to transfer it too, tbh I don't know why this would happen on these external drive, I've had an issue with external drives in the past when the power supple just simply fails so there completely no connection to the drive for power, like I mentioned before the drive was working fine this morning I was reading and writing data to it fine.
 

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
https://www.newegg.com/model-wdbu6y0050bbk-wesn-5tb/p/N82E16822234405 i prefer this style for the external. i use the other style for mass storage.
I'm running a recovery now, luckily I've had an 8tb laying around New in the box just incase something like this ever happened, I might just have to buy another external drive if this isn't fixable, I wouldn't want to take it out as I've already got a 1.5tb drive which was taken out of a seagate external drive back in 2014 and that's still running.
 

Flashgo1

Reputable
Mar 11, 2016
249
21
4,715
11
the 3.5 spinners in the elements are not cooled enough. thats why they fail. the element portable and the passports dont have that overheating issue.
the big ones are cheaper then there internal counter parts, and i have a NAS im going to build with them.
 

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
the 3.5 spinners in the elements are not cooled enough. thats why they fail. the element portable and the passports dont have that overheating issue.
the big ones are cheaper then there internal counter parts, and i have a NAS im going to build with them.
If it has failed wouldn't it not work when connecting to the pc, as I've seen in a video that it states that their is some sort of encryption on the drive that can fail and stop the drive from being read correctly
 

USAFRet

Titan
Moderator
Mar 16, 2013
124,625
4,083
159,940
19,587
Hi guys,
Hope you guys can help me out, so I've got a 5tb WD Elements External Drive that was plugged into my pc, however I've changed my setup around and put my desktop under my desk, I've re-cabled everything back up and now the external drive is showing as unallocated, I have quite a bit of data on this drive so do not want to format it, is there any kind of fix for this. In Disk Management it shows as unallocated and only allows to create a new simple volume.

Anyones help is much appreciated
Going back to the start...
Just moving things around might indicate something got disconnected. Even partially disconnected.
Recovery tools should be near to the last thing you work with.
 

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
Going back to the start...
Just moving things around might indicate something got disconnected. Even partially disconnected.
Recovery tools should be near to the last thing you work with.
The only thing I can think of is that I may how knocked the plug but it was still plugged in and powered on so wouldn't assume that to do any harm and stop my drive from working
 

USAFRet

Titan
Moderator
Mar 16, 2013
124,625
4,083
159,940
19,587
The only thing I can think of is that I may how knocked the plug but it was still plugged in and powered on so wouldn't assume that to do any harm and stop my drive from working
ahhhh....

Powered on while moving?
And knocked the plug? Possibly a power interruption while writing to the drive.
Yes, that could have corrupted the whole drive/partition/file allocation table.
 

shyam-mistry

Distinguished
Feb 1, 2012
11
1
18,515
0
ahhhh....

Powered on while moving?
And knocked the plug? Possibly a power interruption while writing to the drive.
Yes, that could have corrupted the whole drive/partition/file allocation table.
The drive wasn't connected to anything at that point it was plugged into power but USB wasn't plugged in so couldn't be writing to anything, found out that the partition table had gone and an app I used managed to fix the partition table, after a restart it was back up and running
 

ASK THE COMMUNITY

TRENDING THREADS