Question External Monitor "blinks" warm hue every 5 seconds

Sep 25, 2021
2
0
10
0
Hello,

I'm having a very weird problem where my laptop outputs video to my external monitor properly and without issue as long as the laptop is open and I'm extending or duplicating the screens. If I close the laptop and output only to the external monitor, or leave the laptop open and display only on the second monitor, the monitor flashes a warm hue for approximately half a second, and does this every 5 seconds. It stops as soon as I turn the laptop internal display back on. Also, on the monitor itself, when this is occurring, the power LED blinks about a second after each flash, and I can't keep the onboard monitor menu to stay open long enough to do anything. As soon as I'm back to dual monitor setup, the power LED flashing stops and the menu stays up appropriately.

I have looked at the manual for the monitor, which is of course, useless. I have checked video drivers as best I know-how and they are all up to date.

Please help!

Laptop: 2020 HP Spectre X360 with integrated Iris Xe graphics
Monitor: Samsung C34J79 series ultrawide monitor with USB hub functionality
Utilizing Thunderbolt 4 port (thus DP Alt mode) for video, data, and power over a Thunderbolt 4 cable (I know the monitor only has TB 3)
 
Aug 22, 2021
39
12
35
0
The computer does not recognize monitor's parameters (resolution, color depth, refresh rate, etc.). When you clone the display, the monitor starts working with laptop's integrated screen parameters, which are acceptable for it too.
Try to set manually the parameters of the external monitor.
 
Sep 25, 2021
2
0
10
0
The computer does not recognize monitor's parameters (resolution, color depth, refresh rate, etc.). When you clone the display, the monitor starts working with laptop's integrated screen parameters, which are acceptable for it too.
Try to set manually the parameters of the external monitor.
Thank you for the response, but the monitor has been working properly on this exact setup for nearly a year without this issue. What could have caused this change to occur?
 

ASK THE COMMUNITY

TRENDING THREADS