Question Extremely annoying persistent issue

Jun 23, 2021
3
0
10
0
So this is the first time I have made a forum post for this issue since it started (June of last year).
I had built a PC with a GeForce 2060 RTX Super, an intel i5 CPU, and I am having trouble remembering the last details of it. After a few months of use, every game, regardless of graphics settings, had the lowest possible LOD level, and there were jagged lines everywhere. I tried fixing this with the Nvidia settings, but nothing fixed it. Flash forward to December of last year- I decided to break down and get a prebuilt Alienware PC with a Ryzen processer and (I think) a 2070 RTX super GPU. To my shock, the issues I stated earlier still happened. I figured maybe there was something broken with the settings on my account, so I completely wiped the PC, and made a new Microsoft account, and didn't touch the Nvidia GeForce experience app. The issue still persisted, and I tried even more things. I reinstalled the graphics drivers, I wiped the PC that I built and tried using that again- but nothing has fixed this issue for me. I still have jagged lines, extremely low LOD in all games (some of which are unplayable at points, for example in Minecraft multiplayer, players disappear when maybe 50~ blocks away from me.). I've had it suggested to me by friends before, but this is NOT a power issue, I have moved from one place to another and this is not anything related to not enough power being put into my system. This whole issue has really made things miserable, I can't enjoy the games I want to play anymore without noticing pop-ins and horrible jagged lines, and some games just being downright unplayable. Also, I am not sure if this is just me being paranoid, but I notice jagged AA issues and LOD pop ins when playing small games on my work laptop (A Lenovo), and this laptop doesn't have any Nvidia graphics drivers on it. So this makes me think that it can't be an Nvidia issue- but what is it then? Any help and feedback is greatly appreciated
 
If you are still using the same monitor, I would look to that as a likely cause.
Possibly the monitor cables need changing.

Power issues suggested by others are not what you get out of the wall, but the quality of your power supply.
But, since everything save the monitor was replaced, psu is not likely the issue.
 
Jun 23, 2021
3
0
10
0
I used a cheap monitor for the prebuilt one, and bought a new dell monitor for the new pc, I forgot to mention that, sorry
The new monitor is a Dell SE2417HGX, I think I plugged the old PC into to test it before the new PC, but I don't think that would cause issues? Also, I understand that monitor issues would cause jagged lines, but would this cause games to be forced to have the lowest LOD draw distance?
 
Jun 23, 2021
3
0
10
0
what games? where did you get them? are they up to date?
All games that I play, across multiple different launchers; Minecraft, Games on steam, Games on battle.net. They are all up to date, and prior to making a new account completely, I tried launching them with and without the Nvidia recommended settings with the GeForce experience app.

I don't know if this thread will just waste others time, I found the exact issue on another sites thread that has been unsolved since 2016, with people still asking for any known fixes recently.
 

ASK THE COMMUNITY