Extremely constant BSODs and other annoyances

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630
Ok so I've had my PC for about 7 months now, and for the most part it's been fine, up until about 2 weeks ago.

Constantly (as in literally every 5 minutes), I've been bombarded with various BSOD or other random system lock-ups. IQRL_NOT_LESS_THAN_EQUAL, SYSTEM SERVICE EXCEPTION, BAD POOL HEADER - I_COULD_GO_ON_FOREVER. It's getting ridiculous, and the annoying thing is that I don't know exactly what's causing the problem. However, I suspect it could be my HDD's, as they are quite old and a set up in a way that probably puts a lot of stress on them (RAID-0'ed and then partitioned). I tried looking for some kind of diagnostics software on Samsung's website for my HDD's model, but couldn't really find anything. Anyway can anyone on here tell me what the problem is and even better, how to fix it? I'm trying to get some work done on an assignment but it's almost impossible, in fact this is my third attempt at posting this, the first two times I got a BSOD half way through typing. Here are my systems specs:

Motherboard - Asus M4A89GTD PRO/USB3
CPU - AMD Phenon II X4 965 BE
RAM - 2 x 2GB Corsair 1333MHz (which pass memtest BTW)
Hard Drives - 2 Samsung HD501LJ's
PSU - Corsair HX-650
Graphics Card - Gigabyte HD 6850

Thanks guys :)
 
I apologize for Michael's inability to read.

BSOD's are almost always memory related or power supply related.

First go in bios and make sure you rams voltage, timings and speed are set correctly according to the sticker on the dimms. It's possible somehow they changed.
 

beenthere

Distinguished
BSOD's can be caused by countless issues including HD issues, file corruption, RAM, drivers and many other issues. It's certainly worth checking ALL of the possibilities including a HD condition scan and running Memtest86+. PSU issues are difficult to diagnose without R&R.
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630


Here's the link to my memory modules: http://www.corsair.com/memory/amd-memory-solutions/phenom-ii/tw3x4g1333c9dhx.html

Corsair doesn't give much information, but I definatley have the timings and the frequency set correctly. However, MemTest86+ would always give thousands of errors when I ran the memory at the specified 1.5v, so I've had it at about 1.725v for a good few months now. 1.725 is the lowest voltage I can give it without memtest errors. I wonder if there are any other settings I could change in my BIOS to fix the ram up?
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630


I don't think I've 'fried' them, as I have physically felt the DIMMs while the system is running, and they only felt warm. Also, I have seen numerous forum posts and such claiming that the TW3X4G1333C9DHX is actually rated at 1.6v, not 1.5v. Some sort of mix up between revisions of the same memory kit.
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630


It's Windows 7 x64. But it's the Enterprise evaluation version :lol: I've been using this until I have enough money to buy an SSD and a proper OS to put on it at the same time. Do you think this could be the reason for what's been going on? Will a brand new SSD and OS fix anything?
 


You suggested he run memtest, after he stated he already ran memtest. If your not going to read the post before replying, don't reply.
 

cmichael138

Distinguished
Jan 27, 2008
1,430
0
19,460
Or I could just tell him to "Check brain" like the one you posted to someone else's request for help.

A little civility can go a long way. I don't claim to be perfect, but am willing to try to help others without insulting them. Give it a try.
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630
Well I just ram Microsoft's memory diagnostics software, and it says no errors found. So now I'm actually starting to lean towards taking it as a graphics card issue. Maybe I'll use my motherboards integrated 4290 for a while, and see if the problem persists..
 




Seriously, if you come to Tom's Hardware to ask how to RMA your memory to Corsair, check brain would be perfect.

Oh and the other post your referring to, the guy made a post titled "How to check warranty on Seagate hdd". I mean seriously, check brain.
 

thepersuader360

Distinguished
Aug 26, 2011
18
0
18,520
Have you over clocked you CPU? Using the supplied CPU level software for instance? What temp is your CPU running at when it blue screens?

I would download a hardware monitor program and make sure your cpu voltages etc are set correctly (prob around 1.4 - 1.5 v should be good).

If it persists you should also consider downloading a Linux ISO (ubuntu 11.04 would be fine) and boot into it. You don't need to install as it has the option to run the OS straight from disk. If it runs fine with no BSOD then it is probably a driver issue with windows.
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630


It was overclocked but I've put it back down to the default 3.4GHz. I also haven't touched the voltages, so I assume they're fine. With the linux - as BSOD's are a windows thing, you cant get them in linux, but I can still try it and see if the system locks up
 

wooodoggies

Distinguished
Feb 13, 2011
121
0
18,680


unfortunately there are also no rules that MAKE you read the ENTIRE POST before replying.
 

wooodoggies

Distinguished
Feb 13, 2011
121
0
18,680


multiple people are having problems nearly identical, i'm one of them. the only common factor we have is the window7 either version. its windows 7.
 

dylan_m

Distinguished
Nov 15, 2010
93
0
18,630


I'm actually fairly certain that it's my HDD now (I know I keep changing my mind). Linux runs off the CD/RAM, and I used Ubuntu 11.04 for a few hours trying to run up as much resource usage as I could, and it was perfectly stable. But then upon booting back into Windows (which runs off the HDD), the issues came back.

The hard drives I'm using are over 8 years old, so it does make sense to see them failing..