Question Extremely Frequent Crashing

Page 6 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
May 11, 2019
74
0
30
0
I still don't see the connection. I have 3 Ryzen rigs within 1m of me. All work well. One 1st gen and two 2nd gen CPUs. My only difference is not using an Nvidia GPU, from a practical perspective.

I am stumped. I'll ask some others to weigh in.
there you see i think that's the problem i have an Nvidia GPU i know this sounds crazy and so many people have the same but it might link into the issue
 

COLGeek

Administrator
Moderator
Sure, but it would be a widespread issue one would think if there was more to this. Lots of folks using Nvidia GPUs in AM4 systems running all variants of Ryzens. Try an AMD GPU and see what happens. You said the GPU worked fine in your brother's rig and it is AM4 as well, right?

I have alerted the other moderators to see if anyone has a new idea.
 
May 11, 2019
74
0
30
0
Sure, but it would be a widespread issue one would think if there was more to this. Lots of folks using Nvidia GPUs in AM4 systems running all variants of Ryzens. Try an AMD GPU and see what happens. You said the GPU worked fine in your brother's rig and it is AM4 as well, right?

I have alerted the other moderators to see if anyone has a new idea.
I see just weird how others have the same issue. Unfortunately i don't have an AMD Gpu but yes my gpu does work in my bros and he has an AM4 slot
 

ASK THE COMMUNITY