Question Extremely low frames across all games with 3080ti

Jan 26, 2022
2
0
10
0
Hi folks

So I got my hands on a EVGA 3080ti FTW3 late December and have been having a blast with it. Everything was well and good until I launched up RDR2 yesterday, played about 30 min and then the game crashed (no error code at any point has been given throughout this ordeal). After this point the game began crashing within 2 to 3 minutes of launching, and most times would suddenly be running at sub 30 fps and look almost the exact same as a PS4 despite all of my settings being set to HardwareUnboxed optimized settings. Thought it was incredibly odd considering the game has been running just fine previously, but left it alone.

Later that day tried playing Kingdom Come, same issue. Game looked horrible and was running at 30 fps. Now I do use v-sync in all of my games, but I run 1080p at 60hz. And I haven't made any adjustments of any sort to anything regarding a frame limiter across any programs. I mean in just these past 3 weeks I played throughout all of Control at the highest settings, including RTX. And during those times I was checking temps religiously and everything was fine. I've also started doing some work in UE5 which has been going great, until yesterday, where projects that would get well above 60 fps on Epic settings are now resting around 40 fps.

In other words, in the month I have had this card everything has been totally okay system wide, but whatever is going on now is beyond me.

I have rolled back drivers, I have done a completely clean install of my drivers (DDU), I have checked power management settings, I have checked global v-sync and fps settings, I even set RDR2 to the lowest settings across the board on a completely clean install and was sitting around 20 fps during the benchmark. GPU and CPU temps are completely fine as well, and there does not seem to be any GPU hot spot flare ups either. I'm currently installing some other graphics intensive games to see if these issues persist there as well.

I am at a complete loss now. If there are things I should do, please let me know so I can figure this out. Any help would be greatly appreciated.

System Specs:
ASUS ROG Strix X570-E Gaming ATX
AMD 5950x
EVGA 3080ti FTW3 UG
Corsair Vengeance LPX 32 GB (4 x 8GB) DDR4 3200 (all channels filled and xmp in bios is turned on)
x1 Samsung 980 Pro 1TB NVMe (C Drive, no games touch this)
x2 Samsung 870 EVO 2TB (steam library is installed on one of these, drive health is good)
Corsair RM850x
and like 10 noctua case fans and a NH-D15 on the CPU

Games tested since posting:
  • Hitman 2 on Miami. Everything ran fine and was getting a stable 60 fps.
  • MSFS 2020, was getting 20fps average.
EDIT: I checked GPU usage in Kingdom Come, with average 30 fps (where I used to get 60) GPU usage was just below 100%. I'm so confused.
 
Last edited:
Jan 26, 2022
2
0
10
0
Wait! You got a 3080ti to play @ 1080p/60fps? Lol

What are your CPU temps?
Haha I know. A friend got it for me so I didn't expect to upgrade quite yet, am planning on a better monitor soon!

CPU Temps are same as before, idle is around 35-40C and on intensive games it's anywhere between 60 - 75C (75 is a rarity though)
 

ASK THE COMMUNITY