Question F1 boot error after enabling DOCP and ram wont run above 2400Mhz

ZFGFade

Prominent
Sep 17, 2019
37
1
535
0
I've previously made a thread about this with no luck fixing my problem, but now that I know a bit more I hope I can provide enough information so that someone can help me.

My issue is that im trying to get my ram to its rated speed (3000Mhz) but for some reason I can only get it up to 2400Mhz (With the DOCP profile disabled). My 2 ram sticks are in slot 2 and 4 (A2 and B2)

I've tried:
-Playing with timings
-Playing with the voltage
-Manually setting voltage/timings figures via the what the Ryzen DRAM Calculator gave me

PC Specs :

CPU : Ryzen 7 2700x @ 4Ghz
With stock cooler

GPU : eVGA GeForce GTX1070Ti SC Black

Motherboard: ASUS TUF B450-PLUS Gaming

RAM : GeIL 16GB (2x8GB) DDR4 SUPER LUCE RGB SYNC C16 3000Mhz

Storage 1 : Samsung 970 Evo 250GB M.2 NVMe SSD

Storage 2 : Seagate Barracuda ST2000DM008 3.5" 2TB

Power Supply: EVGA SuperNOVA G1+ 650W Fully Modular 80PLUS Gold

Additional:
-My GPU and CPU are overclocked
-I bought this pc configured by me but prebuilt by PLE Computers in Perth
-The pc is nearly one year old
-My friend has the exact same ram kit but he can get it up to 3000Mhz

Friends Specs:
CPU : Ryzen 5 2600 @ 3.6Ghz

GPU : GIGABYTE Radeon RX 5500XT 8gb

Motherboard: GIGABYTE B450M-S2H mATX

RAM : GeIL 16GB (2x8GB) DDR4 SUPER LUCE RGB SYNC C16 3000Mhz

Storage 1 : Crucial BX500 128gb sata ssd

Storage 2 : 1TB Barracude hard drive

Power Supply: Thermaltake 650w SMART BX1 RGB
 
Yes I've tried and nothing works above 2400mhz
I would suggest running memtest86 to see if you get any errors at 2400. Usually memory errors don't cause the modules to only work at up to certain speeds. It could be possible that you have a faulty module that only works up to 2400 and the motherboard detects a problem and resets the speed. It may just be the motherboard rejecting the modules due to how the electrical traces are laid and you may have to tweak ohm settings to get the kit working. It might also be that the board is misreporting voltages and you would have to increase or decrease some voltages.

Also, what did you get for information on your modules when you ran Thiaphoon Burner for exporting the module info to use in Dram Calc?
 

ZFGFade

Prominent
Sep 17, 2019
37
1
535
0
Run MemTest86, any errors return the memory under warranty for replacement.
BREAKING NEWS EVERYONE!!!

Finally figured out what was causing problems, sooo, it turns out that under any circumstance that Gear Down Mode was enabled, it would never boot. But luckily I'm able to disable Gear Down Mode even when the docp profile is enabled. FINALLY allowing me to run my ram at 3000mhz.
https://www.userbenchmark.com/UserRun/32203403
Did a quick run, don't mind the gpu (was recording with shadowplay), and the ram preformed WAY above expectations, probably allowing me to get some additional fps in games now :)
View: https://imgur.com/a/B0Fbzw6
 
Last edited:
BREAKING NEWS EVERYONE!!!

Finally figured out what was causing problems, sooo, it turns out that under any circumstance that Gear Down Mode was enabled, it would never boot. But luckily I'm able to disable Gear Down Mode even when the docp profile is enabled. FINALLY allowing me to run my ram at 3000mhz.
Are you sure disabling Gear Down mode fixed the problem and it wasn't something else you changed when tweaking settings? Gear Down mode usually only needs to be disabled to allow odd cas latency like 3000 CL15.
 

ZFGFade

Prominent
Sep 17, 2019
37
1
535
0
Are you sure disabling Gear Down mode fixed the problem and it wasn't something else you changed when tweaking settings? Gear Down mode usually only needs to be disabled to allow odd cas latency like 3000 CL15.
Pretty sure it was Gear Down mode because basically, I was attempting to fix the issue for like the 5th time after I saw linus's video on 1usmus's zen2 overclocker I remembered that 1usmus also made Ryzen Dram Calculator, so I went to try that. Took recommendations from that and put them in the bios, but it was still happening, so I reset everything and went through every dram setting sussing out which setting was blocking it from being able to boot, started with cmd rate and gear down mode because they were the settings that stood out the most. found that when having the 2400mhz clock I previously had with gear down mode enabled it would crash the same way and go into the f1 menu . Then I went to try the docp profile with gear down mode disabled and it worked! Today when I get home imma try the settigs the dram calc reccomends. Becuase currently its the default docp profile with only gear down mode changed to be disabed.
 

ZFGFade

Prominent
Sep 17, 2019
37
1
535
0
So I was tinkering around with stuff and managed to lock myself out of the bios twice. Once I set the freq to 3200 (Crashed obviously) and the 2nd time I entered the recommended values by dram calc and rebooted into the bios which worked but when I rebooted another time it got stuck again (had to reset cmos again, also not sure why this happened) so for now Im gonna just use the docp with no modifications except having gear down mode disabled.
 

ASK THE COMMUNITY

TRENDING THREADS