F3-12800CL9D-8GBSR G. Skill Sniper + GA-Z68X-UD3H-B3 coldboot error

Sicklybug

Distinguished
Dec 5, 2011
2
0
18,510
GA-Z68X-UD3H-B3 bios version F10 (latest per manufacturer website)
F3-12800CL9D-8GBSR (2 x 4GB) G. Skill Sniper 9-9-9-24
i5 2500k
Windows 7 64bit
EVGA GTX 460 SE

When I enable XMP or even enter the timings manually as 9-9-9-24 1T or 2T (I've tried both) and leave the rest of the timings on auto, I get an overclocking error on cold boot at post. However, I do not always get this error as last time it took a week before the error popped up on a cold boot. The ram will revert to pc-1600 11-11-11-28 1T after the error. I am not setting the ram over pc1600. I can boot into Windows just fine with the lower timings. I have never gotten a BSOD, never had any errors with memtest86+ or prime95 and never had any issues that I am aware of related to the RAM other than the cold boot issues. The rest of my BIOS settings are set to default other than changing IDE to AHCI. My CPU isn't overclocked. The RAM is in the correct dual channel mode as per the mobo's manual and it showing up as such in CPUz. I'm not overheating. Each stick has been tested separately and together using memtest86+ with no errors.

When I test the 2 sticks in dual channel mode (slots 1 and 2) then the timings show up as 9-9-9-24 when tested one at a time in slots 1 and 3 show the timings as 6-6-6-20. They show up as 9-9-9-24 when testing slots 2 and 4 separately. I did not change any settings between tests.

To clarify: (using "stick A" and "stick B" to denote different sticks. Neither are marked as such)
Stick A in slot 1 = 6-6-6-20 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick B in slot 1 = 6-6-6-20 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick A in slot 3 = 6-6-6-20 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick B in slot 3 = 6-6-6-20 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick A in slot 2 = 9-9-9-24 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick B in slot 2 = 9-9-9-24 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick A in slot 4 = 9-9-9-24 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Stick B in slot 4 = 9-9-9-24 with XMP enabled BLCK 89MHz, RAM 715MHz, DDR3-1431. (Only one stick tested in this config)
Sticks A & B in slots 1 + 2 = 9-9-9-24 with XMP enabled BLCK 89MHz Dual Channel mode.
Sticks A & B in slots 3 + 4 = 9-9-9-24 with XMP enabled BLCK 89MHz Dual Channel mode.

The above are the timings from memtest86+

My mobo layout is like this:

-------- Slots
- CPU - |4||2| |3||1|
--------

I changed the option "BLCK/DMI/PEG Frequency (0.1MHz) [1000] 100.0MHz" from auto to what I typed. It still shows up as BLCK 89MHz in memtest86+ even after forcing it.

Is the difference in timings of the slots an issue with the motherboard? Is there an option to make the the BLCK 100MHz that I am missing? I'm at a loss and I'm not super experienced with RAM. Any help is appreciated.
 

Sicklybug

Distinguished
Dec 5, 2011
2
0
18,510
I have the latest BIOS. I'll try upping the ram voltage. Any suggestion as to how much I should try first? I haven't messed with RAM voltage before. It's currently set at 1.5 volts which is manufacturer spec.
 
If possible, try 1.55v or 1.6v. Unlike CPUs RAM modules are required to run or a least not be destroyed by high voltages so if you go so high it doesn't work you should be able to reset the BIOS and try again.

Honestly the voltage SHOULDN'T be a problem but it's just something to try.