Question Fail to boot

Nov 21, 2019
6
4
15
0
Hello,

I'm losing my hair over here, let me tell you where it started.

i built my new pc, link below.

https://pcpartpicker.com/user/killaxklown/saved/#view=Kmgjpg


After a month of pure bliss, i booted up and launched dragon center, i was planning on adjusting my leds. I went back to the kitchen for about 45 min to an hour. I came back and it was on the MSI Boot logo. I tried moving my mouse, keyboard, nothing would get it to respond. I turned it off and the back on and was greeted with the MSI Splash and the words Preparing Automatic Repair. I cant seem to get past that. I've rebooted several times, I tried adjusting the RAM per a msi forum post. I flashed the BIOS, I even used a bootable USB of windows 10 to reinstall windows. All I got was a black screen with a Blue windows logo.

SO.... I contacted MSI here is what happened....

MSI TECH: the preparing automatic repair screen usually occurs when the Windows cant load due to either a defective component OS simply just a corrupted operating system. Please try re-installing the Windows again but if you are not able to re-install Windows then this would suggest you have a faulty component causing the error.

My Reply: So I have removed everything, tried a different ram by a different manufacturer. It still wont post to Windows. It gets hung up on the MSI Splash Screen or the windows logo when trying to boot from the USB. Tried using a fresh download of win10 and I'm still getting the same issue. after removing and replacing the battery from the motherboard I am able to get it to load windows. Ran 3 power cycles, no issue. reinstalled second ram stick and turned on, now it fails to load windows.

MSI Tech: Try removing the other RAM module you added and see if the system boots again, it seems like the problem will be with the motherboard possibly.

My Reply: I removed the RAM module I added, it still wont boot to windows. so next I turned off the PC and removed the battery from the Motherboard. let it sit long enough to reset and turned it back on. I got the prompt "all settings were reset to default values" I hit F2 to continue. A few seconds later it boots to windows. this seems to be the only way to get it to load windows. If I add anything to it, like RAM or my M.2 it will fail to boot windows. I believe this is a motherboard issue.

MSI Tech: We can issue you an RMA number for warranty repair / replacement service, I would need you to reply and confirm if the address you provided is the one you want to use as the return shipping address.

So, MSI replaced it, which I was thankful for. here's where it gets wild....

After 3 weeks I get my new MOBO. I put everything together. turn it on, and it fails to boot to windows.

So now I don't know what to do. If its not my MOBO what could it possibly be? I tried using my friends ram and it still didn't work, so its not my Ram or my Mobo. So... all i have installed is the Mobo, M.2, the 2 ram sticks, and a HDD. nothing else.

If anyone has any ideas, i am all ears....

Thank you in advance....
 

Lutfij

Titan
Moderator
When posting a thread of troubleshooting nature, it's customary to include your full system's specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

And yes, I tried your link, it takes me to a saved parts list on PCPP but it's an empty list.

With that out of the way, which BIOS version are you currently on? I'm assuming that by fresh installation of Windows 10, you created the bootable USB installer using Windows Media Creation Tools?
 
Nov 21, 2019
6
4
15
0
My apologies!!!

CPU: Intel i7-9700k

Motherboard: MSI MPG Z390 GAMING PRO CARBON ATX LGA1151 Motherboard

Ram: G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 Memory

SSD/HDD: Intel 660p Series 1.02 TB M.2-2280 NVME Solid State Drive

Seagate Barracuda Compute 2 TB 3.5" 7200RPM Internal Hard Drive

GPU: MSI GeForce RTX 2070 SUPER 8 GB GAMING X TRIO Video Card

PSU: Corsair RMx (2018) 850 W 80+ Gold Certified Fully Modular ATX Power Supply

Chassis: Phanteks Enthoo Pro M TG ATX Mid Tower Case

OS: Windows 10

BIOS: E7B17IMS.150

And yes, I created the bootable USB installer using the Windows Media Creation Tools.

Thank you!
 

ASK THE COMMUNITY

TRENDING THREADS