Question Failing Harddrive OR Sata Cable?

Nov 30, 2020
65
3
35
0
Hey all!

Basically trying to figure out whether my harddrive is just starting to fail or whether there is something wrong with the sata cable or port.

The Ultra ATA CRC Error Count went from 2,133 to 2,780 in the course of two days and its continuing to rise gradually.

Sometimes maybe in 3-4 hr intervals my chrome will freeze up, i won't be able to interact with the tabs or anything, i can only go to the desktop but I can't open up task manager or click/open anything else. After a little while everything i clicked on will open like task manager or another program all at once, this is a consistent symptom I am experiencing. Startup is also super slow. While transferring files from my external to my main harddrive at times would cause my pc to hang, almost like a freeze, then come back, the transfer rate would go from 30mb/s to 100kb's...stay at that speed for a while, no noises from my hard drive, lock up the pc, then continue as normal. This happened a few times then eventually my pc crashed.

Just today one of my desktop icons for Harddisk Sentinel appeared as a blank white icon.

Once I've also had a kernel blue screen. I can't remember the full exact message but it had kernel in it.

Could the lack of a secure sata cable have also deterioated the harddrive over a long period? Is this possible?

Just trying to determine for future if I get a new harddrive, wouldn't want to have that deteriated as well. I've never played with or plugged out the sata cables, they've been plugged since the first day it was built.

Everything is already backed up, im on a fresh install trying to diagnose before I go out and get a new HD.

Did a full scan on HDTune Pro and Sentinel, no bad sectors.

View: https://imgur.com/a/2EKj26n
(Link for Sentinel Overview Tab)

Thank you :)
 
Last edited:
Hey all!

Basically trying to figure out whether my harddrive is just starting to fail or whether there is something wrong with the sata cable or port.

The Ultra ATA CRC Error Count went from 2,133 to 2,780 in the course of two days and its continuing to rise gradually.

Sometimes maybe in 3-4 hr intervals my chrome will freeze up, i won't be able to interact with the tabs or anything, i can only go to the desktop but I can't open up task manager or click/open anything else. After a little while everything i clicked on will open like task manager or another program all at once, this is a consistent symptom I am experiencing. Startup is also super slow. While transferring files from my external to my main harddrive at times would cause my pc to hang, almost like a freeze, then come back, the transfer rate would go from 30mb/s to 100kb's...stay at that speed for a while, no noises from my hard drive, lock up the pc, then continue as normal. This happened a few times then eventually my pc crashed.

Just today one of my desktop icons for Harddisk Sentinel appeared as a blank white icon.

Once I've also had a kernel blue screen. I can't remember the full exact message but it had kernel in it.

Could the lack of a secure sata cable have also deterioated the harddrive over a long period? Is this possible?

Just trying to determine for future if I get a new harddrive, wouldn't want to have that deteriated as well. I've never played with or plugged out the sata cables, they've been plugged since the first day it was built.

Everything is already backed up, im on a fresh install trying to diagnose before I go out and get a new HD.

Did a full scan on HDTune Pro and Sentinel, no bad sectors.

View: https://imgur.com/a/2EKj26n
(Link for Sentinel Overview Tab)

Thank you :)
Just try new data cable, they are all compatible. Interupted power can also cause those problems so if you can, change to another connector from the PSU.
In Power plan, change disk Seep to never at least temporarily because some times they just don't reinitialize fast enough.
 

ASK THE COMMUNITY

TRENDING THREADS