Question Failing overclocking Asus ROG Strix Z390-H

Nov 29, 2019
7
0
10
0
I've build the following system:

MB Asus ROG Strix Z390-H
CPU i7-9700K (8 Cores up to 4.9 GHz Turbo unlocked LGA1151 300 Series 95W)
RAM HX432C16FB3K2/32 HyperX Fury 32GB 3200MHz DDR4 CL16 DIMM (Kit of 2)

I'm also using some of my old computer parts:
Water cooler CoolerMaster Seidon 240V V3 Plus
Storage 4 SSD
Box Antec P280
Power supply Antec 380

I'm trying to overclock it Asus BIOS settings manually but I can barley reach 4.5 GHz. When I let the BIOS automatic OC software to set the parameters I reach 4.9 - 5.0 GHz but it impossible to use because the CPU Core Voltage rise up to 1.429 volt and CPU temperature is more than a 100 (Celsius), the power the CPU use is more than 200 Watt.
There are few thing I don't understand.
-Is the CoolerMaster Seidon 240V V3 Plus can dispose 200 Watt? There is no mention for its power disposing anywhere.
-When I run the IntelBurnTest in high mode I get temperature about 75 but I have a short spikes when it get up to 95. is it safe? what cause it?
-In stress test the power consumption is about 100 watt and the CPU temperature is about 75-80. Is it normal for a (large) water cooler?
-I can't find a way limiting the CPU Core Voltage, when it set to be 1.165 its become the CPU voltage when it unloaded but as soon as pass 25% the voltage get to 1.25 and more.
-I'm using HWMonitor 1.41 and Core Temp 1.15.1 for reading the system status, the temperature reading are differ in the high range and become 10 more in HWMonitor, what software is the accurate one?

Thanks in advance, Haim
 

Zizo007

Respectable
Feb 23, 2019
1,566
201
2,290
54
First thing change your PSU, an Antec 380W cannot reliably and safely run a modern system especially a high end system like yours.
What's your GPU?
The good PSUs are Seasonic Focus/Prime and Corsair RM/TX/CX.
The wattage will depend on your GPU.
 
Nov 29, 2019
7
0
10
0
Thanks. The PS is only temporary, after the all system will work according to my acceptation I'm going to use my HydroX 650W. Currently the all system is made for testing only, the only thing on the board is M2 SSD disk for the OS.

I'll use the HWinfo.
It seems like I have cooling problem, am I right? Disposing 100 watt while keeping the CPU under 70 should work with something like the 240V V3 Plus...
 

Zizo007

Respectable
Feb 23, 2019
1,566
201
2,290
54
Thanks. The PS is only temporary, after the all system will work according to my acceptation I'm going to use my HydroX 650W. Currently the all system is made for testing only, the only thing on the board is M2 SSD disk for the OS.

I'll use the HWinfo.
It seems like I have cooling problem, am I right? Disposing 100 watt while keeping the CPU under 70 should work with something like the 240V V3 Plus...
How old is that watercooling?
The pump has a life of 3-5 years.
Use Grizzly Kryonaut thermal paste and use an aggressive fan curve.
 
Nov 29, 2019
7
0
10
0
The 240V V3 Plus is 3 years old, is there a way to check it? It does turn on its blue LED and i can hear the pump rolling.
In any case, what will be the best cooling < 100$?
 
Nov 29, 2019
7
0
10
0
Thanks, I think I could stretch up a bit and get myself the Kraken X53. Does anyone here have experience with that cooler?
I steel having problems OC the board, the most urgent is how to set the CPU Core Voltage. Whenever I try setting the top values by the BIOS its still rising up! I've watched some OC videos on YouTube (for my specify board model) and when I try them with my system, even than I can't set the CPU Core Voltage to a constant value.

Did anyone ever encounter this problem?
I would be very grateful for help from someone how have this board...
 

zx128k

Upstanding
Nov 23, 2019
476
88
290
6
Adjust the LLC, you don't want the LLC to high. Some LLC settings are not meant for 24/7 use (example the top LLC settings is normally for LN2 overclocking).
 
Reactions: Phaaze88
Nov 29, 2019
7
0
10
0
Finely, I've bought CORSAIR iCUE H100i from amazon and I'll get it in a couple of weeks. Currently I'm trying balancing the speed and voltage for the best operation with my poor cooler.
I've selected NXP II and set the following parameters
-LLC to 6.
-Multiplier to 47
-VCore to 1.225 (on stress test the HW monitro show it's 1.250)
I can get to 4.7 GHz with temperature around 75 -80 with intel burn in standard mode but I can't use the high mode because the temperature reach 100...
Any idea what to do next?
 
Nov 29, 2019
7
0
10
0
Finely, I've bought CORSAIR iCUE H100i from amazon and I'll get it in a couple of weeks. Currently I'm trying balancing the speed and voltage for the best operation with my poor cooler.
I've selected NXP II and set the following parameters
-LLC to 6.
-Multiplier to 47
-VCore to 1.225 (on stress test the HW monitro show it's 1.250)
I can get to 4.7 GHz with temperature around 75 -80 with intel burn in standard mode but I can't use the high mode because the temperature reach 100...
After some tests i returned back to 4.5GHz because loading the CPU for more than 10 minutes (I used Video converting with HandBreak) cause the system to reset.
Any idea what to do next?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts