Question FANS ACTING WEIRD

Mar 10, 2021
26
0
30
0
So I overclocked my cpu i7 8700k a littlebit from 4.29ghz to 4.49ghz and then like 2 weeks after that my monitor turned off and my pc fans started going full speed I didn't care too much cause temp was like 75c-80c max but it kept restarting after like 2hrs of gaming and it's very annoying also theres a red light blinking (I turned off all rgb and the red light still blinking) idk how to fix this I already restarted the bios to default settings and it keeps on happening the temps are like 65c-70c when gaming also its not my gpu I have a 2080 not even overclocked
 
you should always post your COMPLETE system specs here in the thread when asking for help
my monitor turned off and my pc fans started going full speed
this would usually mean that hardware issues have caused the crash.
if it was software related than it will usually lead to an error screen and auto restart.

first try resetting the BIOS to optimized defaults and see if the crashing persists.

what voltage are you using for the 4.5GHz?
 
Mar 10, 2021
26
0
30
0
you should always post your COMPLETE system specs here in the thread when asking for help
this would usually mean that hardware issues have caused the crash.
if it was software related than it will usually lead to an error screen and auto restart.

first try resetting the BIOS to optimized defaults and see if the crashing persists.

what voltage are you using for the 4.5GHz?
Yes I put the bios on default settings and the problem still happens :/ and its just running at 4.29ghz turbo boost everything on AUTO
[Setup - i7 8700k, 2080msi, 16gb ram (4400mhz) 850watt psu (corsair), motherboard Z390 Gaming and I have liquid cooling and like 3 fans (its a prebuilt) but Ive only changed the ram and psu]
 

ASK THE COMMUNITY