Question Fans always at their max RPM

Dec 14, 2019
8
0
10
0
Hello everyone,

After creating my own config, I mounted my PC and it runs without any problem, except one, the fans (Watercooling, system and GPU) are always running at full speed for no reason (CPU and GPU temperatures more than correct).

I have already tried to go in the BIOS to control the fans, but they are already supposed to adjust themselves according to the CPU temperature, and in PWM mode. Same with the software provided by NZXT (NZXT Cam).

Has anyone ever encountered this problem or has an idea for a solution ? Because I'm lost ahaha.

My config :

  • CPU : AMD Ryzen 5 3600X
  • GPU : MSI Radeon 5700XT OC
  • RAM : Corsair Vengeance 16GO (2x8) (ref : CMW16GX4M2C3200C16 )
  • Motherboard : MSI b450 gaming pro ac
  • PSU : Corsair RM850x
  • Case : NZXT H500iwith two included fans supposed to be runned by NZXT Smart Device
-Watercooling NZXT Kraken x52
- OS : Microsoft Windows 10 Professionnel 64 bit (build 10.0.18363)

Thanks in advance to everyone who will take the time to read my (first :) ) post!
 
Last edited:

trandaa

Commendable
Feb 21, 2019
79
8
1,545
1
Hey, welcome to the forum,
I have no experience with watercooling, but I might help you with the GPU.
For sure you had some utility which comes with your GPU (MSI Afterburner or Radeon Software), in that utility you can change your fan curve
Cheers
 
Dec 14, 2019
8
0
10
0
Hey, welcome to the forum,
I have no experience with watercooling, but I might help you with the GPU.
For sure you had some utility which comes with your GPU (MSI Afterburner or Radeon Software), in that utility you can change your fan curve
Cheers
Hey trandaa

First, thanks a lot for your answer and for welcoming me on the forum.

I looked at MSI Afterburner and radeon software, but it's like I can't control my gpu's fan, I can change the curve but nothing is happening.

Do you have an idea why ?
 

M3rKn

Respectable
Nov 13, 2019
315
70
1,890
32
Hey trandaa

First, thanks a lot for your answer and for welcoming me on the forum.

I looked at MSI Afterburner and radeon software, but it's like I can't control my gpu's fan, I can change the curve but nothing is happening.

Do you have an idea why ?
you have to enable "user control" and whenever changing a setting using After Burner you have to click the check mark to enable any changes. If you are following these steps and nothing is happening then something is wrong.
 

M3rKn

Respectable
Nov 13, 2019
315
70
1,890
32
Hello everyone,

After creating my own config, I mounted my PC and it runs without any problem, except one, the fans (Watercooling, system and GPU) are always running at full speed for no reason (CPU and GPU temperatures more than correct).

I have already tried to go in the BIOS to control the fans, but they are already supposed to adjust themselves according to the CPU temperature, and in PWM mode. Same with the software provided by NZXT (NZXT Cam).

Has anyone ever encountered this problem or has an idea for a solution ? Because I'm lost ahaha.

My config :

  • CPU : AMD Ryzen 5 3600X
  • GPU : MSI Radeon 5700XT OC
  • RAM : Corsair Vengeance 16GO (2x8) (ref : CMW16GX4M2C3200C16 )
  • Motherboard : MSI b450 gaming pro ac
  • PSU : Corsair RM850x
  • Case : NZXT H500iwith two included fans supposed to be runned by NZXT Smart Device
-Watercooling NZXT Kraken x52
- OS : Microsoft Windows 10 Professionnel 64 bit (build 10.0.18363)

Thanks in advance to everyone who will take the time to read my (first :) ) post!

I would check your Power Plan, If you are on Ryzen Balanced or Performance then your CPU is constantly boosting which is causing your fans to work harder due to constant temp spikes. The issue could possibly go away if you reduce the minimum processor state. Is this a completely new build, or did you just upgrade to an AIO?
 

ASK THE COMMUNITY

TRENDING THREADS