• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Fans, and lights working no signal to monitor, keyboard or mouse says 00

Jun 7, 2020
1
0
10
0
fans to connected and GPU fans work all lights on, says 00 at the top of the motherboard. I can't get anything displayed no bios no mouse or keyboard. What should I do everything looks connected right this is my first build though. Thank you to anyone replying

PSU: corsair RM 1000x
CPU:Intel i9 9900k
GPU: Geforce RTX 2080 TI
Liquid cooler : Kraken x73
Motherboard: ROG Maximus XI hero (wi-fi)
RAM: Corsair vengeance rgb pro
 
fans to connected and GPU fans work all lights on, says 00 at the top of the motherboard. I can't get anything displayed no bios no mouse or keyboard. What should I do everything looks connected right this is my first build though. Thank you to anyone replying

PSU: corsair RM 1000x
CPU:Intel i9 9900k
GPU: Geforce RTX 2080 TI
Liquid cooler : Kraken x73
Motherboard: ROG Maximus XI hero (wi-fi)
RAM: Corsair vengeance rgb pro
Only two possible causes, either something was connected/mounted wrong or some DOA part.
 
Jun 10, 2020
1
0
10
0
i’ve been watching this question because i had the same one, and i fixed it pretty easily. i had a thermaltake lvl 20 case, and it was showing lights and fans, but the red light that needs to be blinking showing hdd was solid. i would go to some professionals or shop to do this, but trying taking out and then reinstalling the hard drive. it’s possible to do it on your own if need be, but you’ll feel a lot safer if someone with tools does it, and it’s fairly easy, so there should be little to no cost. i hope this works, it did for me
 

ASK THE COMMUNITY

TRENDING THREADS