Build Advice Fans recommendation & problems with bluetooth ?

Sep 24, 2021
3
0
10
0
Hi everyone,
Since i don't want to create two threads to spam, i'll ask here my 2 issues. (Sorry for that if i couldn't)

Hi everyone,
Since i build my computer late 2019 early 2020, i struggle with my fans, as you can see here : View: https://imgur.com/a/twnYJ6l

This mean i had to put only 1 fan on my NZXT x62 because of the motherboard ( View: https://imgur.com/a/PknUWlW
). I can't put the second one. What do you guys think ?
Should i put my AIO on the front since i'll be eable to have 2 fans on it (140mm), is it bad or no to have only one fan on at the moment ? Should i change every fan on the case ?
What's the best way to optimise the airflow ? Fans on the front and back are 120 and NZXT 140mm.
Also, i can't setup correctly the speed of the fans like i want to. Sometimes they are quiet, sometimes they ran louder (don't know why). I've tried to setup Qfan in bios to configure them in Silence mode... but they act weird. Don't know if i need to chose AUTO mode, PMW mode...
I don't even know if i configured them correctly, for exemple; Fans in the front are in CHA_FAN_2 + M.2_FAN + CPU_OPT. Is it normal that i had to put every single fan in 1 pin to the motherboard ?
Or if you have more than 3 fans you have to use a splitter or something like that to regroup fans ? Like 1 cable to CHA_FAN1 to control the 3 fans in front, and so ?
AIO is connected to CPU_FAN as mentionned to x62 manual. Nothing on WPUMP+ and AIO pin.
What do you guys can recommand to me ? What could i do ?

Second;
I noticed that i can no longer use the bluetooth on my PC (since when ? maybe an Windows update ?) i never changed anything on my computer. You can see this : View: https://imgur.com/1WqVKwF

I tried everything : uninstalled the driver / the peripheral, update by windows update the lastest driver. Shutdown/reboot PC, check in bios if enabled. I picked an stable driver (working for a friend of mine) nothing changed. I can no longer turn ON/OFF in W10 settings. Doesn't appears in notification bar no more.
I don't know what to do even more...

Thanks for helping me!

Asus Z390-e gaming
MSI 2080 super x trio
G.Skill 2x8 3200mhz CL14
NZXT x62
Corsair Crystal 570x
 
if i need to choose AUTO mode, PMW mode..
PWM mode is going to give you control over the speed of the fan by allowing custom fan curves.
you will be able to tell the fan to spin up when necessary as the temperature increases
and slow back down as the temperature decreases.

or you can set them however you like.
if you'd rather them sit at a static speed you can also choose that.
Fans in the front are in CHA_FAN_2 + M.2_FAN + CPU_OPT.
CPU_OPT header is going to follow the CPU_FAN header instructions so it will not be able to sync with the other two front intakes.
if you have more than 3 fans you have to use a splitter or something like that to regroup fans ?
you can set 3 different fan headers to a matching curve profile and they will be relatively synced,
if you have enough chassis fan headers anyway.

but most good cases these days come with an add-on fan hub for controlling multiples at the same time.
or you can purchase a good one for cheap.

not really necessary but they make cable management and control a bit easier plus can give the option to add more fans than headers may be available.

the fact that you're having issue with the top radiator placement and could make good use of an incorporated fan hub may be a good reason to look for a better case.
one with top mounting options moved more towards the left and/or with the ceiling raised a bit
that also includes a good fan and/or LED hub.
 
Last edited:
noticed that i can no longer use the bluetooth on my PC
is related to driver issues with these boards for some reason.
whether it's caused by Windows updates or just random failure within the OS i haven't been able to determine but the same thing has happened multiple times with my ROG Z370-E Gaming and my ROG Z590-E Gaming.

each time upon failure i would just plug in one of my USB Bluetooth adapters and each time within a couple weeks the onboard Bluetooth would start functioning again.

try just disabling it in the BIOS for now and after the next Windows update re-enable it and reinstall the latest driver from the ASUS support downloads section. and cross fingers...
 
Sep 24, 2021
3
0
10
0
PWM mode is going to give you control over the speed of the fan by allowing custom fan curves.
you will be able to tell the fan to spin up when necessary as the temperature increases
and slow back down as the temperature decreases.

or you can set them however you like.
if you'd rather them sit at a static speed you can also choose that.
What's your personnal use ? How did you configured them ?
I don't mind if my computer sound like an airplane when i'm gaming cause i have my headset on, but when i'm just using my browser i want them to idle.

CPU_OPT header is going to follow the CPU_FAN header instructions so it will not be able to sync with the other two front intakes.
you can set 3 different fan headers to a matching curve profile and they will be relatively synced,
if you have enough chassis fan headers anyway.

but most good cases these days come with an add-on fan hub for controlling multiples at the same time.
or you can purchase a good one for cheap.
The CPU_OPT match with the only one fan from the AIO, i think. So if i understand you, it matches with the curve of the AIO ?
And okay, so it doesn't matter if i have like my 3 front in : CPU_FAN, CHA_FAN2 and M.2_FAN.
The one in the back is on CHA_FAN1.
Normally with the case, i got an hub, i also changed the FANS with this hub : https://www.topachat.com/boutique/img/in/in1010/in10100313/in1010031301.jpg

the fact that you're having issue with the top radiator placement and could make good use of an incorporated fan hub may be a good reason to look for a better case.
Yeah i guess ... I really like this case unfortunately... I didn't know the AIO wasn't perfect for it.

is related to driver issues with these boards for some reason.
whether it's caused by Windows updates or just random failure within the OS i haven't been able to determine but the same thing has happened multiple times with my ROG Z370-E Gaming and my ROG Z590-E Gaming.
And okay so, it's "common". I am not the only one.
That's why i was wondering because i didn't touch anything about bluetooth since a moment, and one day i tried to connect my airpods and the bluetooth disappeared.

Thanks for all this info, and sorry if sometimes i make some mistakes, my first language isn't EN. :D
 

ASK THE COMMUNITY

TRENDING THREADS