Fans spin at max speed when starting Windows, until sleeping and waking again

the_lobster

Distinguished
Aug 7, 2011
7
0
18,510
0
Hi, I hope this is the right forum.

I have a new build and everything is going well, except when I boot my computer up, as soon as I see the Windows 10 logo, the fans go to max speed and stay there. If I put the computer to sleep or in hibernate, and then wake it up again, they go back to their normal, idle speed. They're normal in the BIOS too. I've started up with the case open and it appears to be all three case fans and the CPU fan doing it.

Given I can simply make my computer sleep after a restart I do already have a workaround, but it'd be nice to eliminate it if possible. I'm using:

Gigabyte Z370XP SLI motherboard
i7-8700
Windows 10 Home
Gigabyte GTX 1060 6GB
Corsair CX750 (though the fans are not plugged directly into it)
 

Sweet_3

Prominent
Apr 29, 2017
149
0
710
20
How are your fans connected? Is cpu plugged into cpu_fan, and the case fans plugged into separate sys_fan headers? Are you using a fan splitter or controller of any kind?
 

Sweet_3

Prominent
Apr 29, 2017
149
0
710
20
You should check what your windows setting for cooling policy is set on.
Search for power options in the search bar beside your windows icon, go to change power plan, advanced power settings, processor power management, and check if it says says active, or passive. Setting it to passive may solve your problem.
 

Sweet_3

Prominent
Apr 29, 2017
149
0
710
20
There are usually fan speed settings in bios, but since you said that they behave normally while in bios, I feel like that wouldn’t matter. Have you been monitoring your cpu temps at all?
I really feel like Windows is causing this problem, but don’t know that there are any other settings you could change to affect it.
 

the_lobster

Distinguished
Aug 7, 2011
7
0
18,510
0
Opening HWMonitor immediately after restarting, it shows the CPU temp at 39-40 degrees, with a max of around 52. After sending the computer to sleep and waking it again the current temp has crept up by a couple of degrees (thanks to the fans spinning slower now no doubt), though at some point between it hit a max of 75.

Also, according to this, the GPU fans spun up to 858 RPM as well. They're now at 0 RPM, despite there only being 4 degrees difference between current temperature and max.
 

the_lobster

Distinguished
Aug 7, 2011
7
0
18,510
0
Update: I decided to see if changing the fan speed control in my BIOS to 'silent' would override the behaviour. It didn't make any difference, so i set it back to where it was (normal), and now the problem is worse.

Sending it to sleep still stops the max speed issue, but the fan speed and, according to HWMonitor, the CPU temps are fluctuating quite a bit when opening programs etc. (and sometimes when idle), where it was very stable before. Opening Firefox just sent my CPU from about 40 degrees to 71! There is also another second-long burst of max fan speed when sending the computer to sleep a second time before they go silent. And the GPU fans haven't come on at Windows startup like they were before...

Wish I'd left it alone!

EDIT: I also just tried running Total War: Warhammer. Before I played with the speed settings in the BIOS, there was barely any appreciable increase in fan noise while playing and now the fans are constantly spinning 100% again in-game. :(
 

ASK THE COMMUNITY

TRENDING THREADS