Question Faulty Mobo?

Aug 31, 2019
26
0
30
0
Slightly strange one here. Hopefully this is the right section. MSI x570 gaming edge mobo, ryzen 5 3600 cpu, Corsair vengeance rgb pro 3200 (2x8GB), 750w EVGA G2, Sapphire nitro 5700 xt. I haven't OC at all, at best, i have put game boost and XMP on but during tests both deactivated.
So Ran a mem test this morning and no faults were found. This even turned on comp and wouldnt boot the ez debug was stuck on dram LED. I've taken the ram out and tested one at a time in each dimm slot. (RAM A originally in slot 2, RAM B originally in slot 4), so ram B works in DIMM 3 and 4 but not 1 and 2. RAM A doesn't work in any dimm slots. So I'm not sure if its a faulty ram or if the motherboard has caused damage to the slot and thus RAM A.
Side note I have been having issues with gaming where im getting black screens and shut downs, GPU has been sent back for RMA but no faults found. I know a lot of people have been having AMD driver issues with this card but most got theres working again with 19.12.1, I however wasn't so lucky. The reason I add this is its now leading me to believe the motherboard is causing faults as well and now its moved onto my ram? not sure if this is even possible? Built the PC at the end of Sept and having a lot of issues.
P.S Ram stick are inserted correctly and secure.
 

TLGalenson

Reputable
Nov 19, 2016
17
1
4,510
0
If you have another system I would check the ram in it. The MB could cause Ram failures. And the ram could be good but the MB ram slots are not.
 
Aug 31, 2019
26
0
30
0
I havent got another system but I'll give my mate a ring in the morning to test it on his rig. I'm assuming if it does work in other rig or even just RAM B does it's a safe conclusion that the Mobo has had it? or on its way out at least.
 

ASK THE COMMUNITY

TRENDING THREADS