Question Faulty RAM module, again?

Nov 7, 2019
2
0
10
0
Hello, forum.

I recently assembled a workstation for a client and bought a 4-channel DDR4 memory kit for it. When I installed the memory, it wouldn't POST, and the two-character alphanumeric display on the motherboard had a code that indicated a problem with the memory. I tried installing one module at a time, and it worked with 3 of the modules installed individually, but then with the last one, it wouldn't POST and gave the same error. I bought new memory and that solved the problem.

The next machine I built, had entirely different components, and I bought a 2-channel DDR4 memory kit from a different manufacturer for it. I plugged everything in and powered it on and it wouldn't POST! I looked at the status indicator lights on the motherboard and saw that it was hanging with the "DRAM" error light illuminated.

I tried installing only one memory module and the same thing happened. I installed the other module by itself in the same slot and it completed POST just fine.

I use proper ESD precautions when handling electronics and bought new components in each instance.

I think it's just random but it's so improbable... could there be something I'm missing here?

Thoughts appreciated. Thank you.
 
Nov 7, 2019
2
0
10
0
It seems to be a problem with your choice of memory, whatever that is. Very little detail provided to identify what the problem memory could be. Some kind of generic no-name memory, perhaps.
That would seem reasonable, except
The next machine I built, had entirely different components
The first faulty module was a HyperX Fury 8GB DDR4-2400 module in a 4x8 kit.
The second faulty module was a Ballistix 16GB DDR4-3200 module in a 2x16 kit.
 
What were the motherboards involved?
Some ryzen motherboards will not support all DDR4 kits.

Some motherboards require an updated bios to fix ram compatibility issues.

Ram is usually very sound. But your first test does indicate a bad module.
memtest86 is the gold standard on testing ram.
 
Oct 1, 2019
75
9
45
2
did you give your system several fails and restarts to train your memory?
my old DDR3 system was like that. it needs several minutes of failing, restarting itself, over and over for it to get the memory training done. after that 5 minutes, everything is fine and well.
not every memory will run well on first boot, so having it fail several time is acceptable for training.
 

ASK THE COMMUNITY

TRENDING THREADS