File Explore, Folders & Icons not showing in Large view mode.

Oct 22, 2018
9
0
10
Someone please help me. I've been trying to solve this issue for days!
- In File Explore, My Folders & Icons (or thumbnails as some people called it) are not showing when I view it in Large or Extra Large icon view. This issue just suddenly happen a few days ago.

- I've tried many methods. Including the most common one which is:
Click on "View" > "Option" > "Change Folder & Search Option" > "View" tab and Uncheck "Always show icons, never thumbnails". This didn't solve the issue.

Please. someone. please help. it is bothering me a alot!

Please kindly see attached images for reference.

Thank you!


It looks ok if viewed in "Medium Icon"


The Folders & Icons disappeared when viewed in Large icon mode


It goes the same for Extra Large icon view



I've already tried the "Always show icons, never thumbnails" method and it doesn't work.
I also done a deframent of my harddisk, and a registry clean-up. Rebooted my PC a dozen times and the issue still persists :(((

 

jay.wooster

Prominent
Sep 27, 2018
621
0
560
AU
Have you tried clearing your Cache ? Do as you normally do to clear browsing history and ensure that Cache is selected before you delete history. Let me know how you go.
 
Oct 22, 2018
9
0
10


Hi Jay, thank you for your reply. Yes, I did a Disk Cleanup under my harddisk Properties. But the issue persists...

 
Oct 22, 2018
9
0
10


Yes I did. I checked on "Thumbnails" and did the cleanup
 
Oct 22, 2018
9
0
10




I'm gonna try the CCleaner.

Actually, I also did use a few Anti-virus softwares and Anti-malwares to scan my PC.. But the problem is there :(
 

jay.wooster

Prominent
Sep 27, 2018
621
0
560
AU
Have you tried deleting the icons database ?

1) Open Windows Explorer window and go to: %HOMEPATH%\AppData\Local

2) Right click on IconCache.db and click on "Delete".

3) Start the task manager (ctrl + Shift + Esc) and kill explorer.exe process, then re-run it again
 
Oct 22, 2018
9
0
10


Ok. Very Sad. The CCleaner didn't work too. But still, I sincerely thank you for trying to help and still thinking of ways.
I really appreciate your time
 
Oct 22, 2018
9
0
10


I did what you said. Deleted "IconCache.db". End process "explorer.exe". Reboot my PC. But the problem is still there.
:( I'm sorry. I really appreciate your help. and i know it's frustrating.

 
Oct 22, 2018
9
0
10


You have this issue too? I'm hoping someone can help us with this
 
Jan 18, 2019
1
0
10
I found this solution and it works like a charm!
Create a file .reg with this:
(copy and paste)


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"IconServiceLib"="IconCodecService.dll"
"DdeSendTimeout"=dword:00000000
"DesktopHeapLogging"=dword:00000001
"GDIProcessHandleQuota"=dword:00002710
"ShutdownWarningDialogTimeout"=dword:ffffffff
"USERNestedWindowLimit"=dword:00000032
"USERPostMessageLimit"=dword:00002710
"USERProcessHandleQuota"=dword:00002710
@="mnmsrvc"
"DeviceNotSelectedTimeout"="15"
"Spooler"="yes"
"TransmissionRetryTimeout"="90"

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Windows]
"IconServiceLib"="IconCodecService.dll"
"DdeSendTimeout"=dword:00000000
"DesktopHeapLogging"=dword:00000001
"GDIProcessHandleQuota"=dword:00002710
"ShutdownWarningDialogTimeout"=dword:ffffffff
"USERNestedWindowLimit"=dword:00000032
"USERPostMessageLimit"=dword:00002710
"USERProcessHandleQuota"=dword:00002710
@="mnmsrvc"
"DeviceNotSelectedTimeout"="15"
"Spooler"="yes"
"TransmissionRetryTimeout"="90"


It WORKS!!!!
 

ASK THE COMMUNITY

TRENDING THREADS