Question File explorer take minutes to load and windows search acts wierdly

Feb 16, 2021
15
0
10
0
Hi
My problem is that my file explorer, when opened from desktop or windows search wont open up. Instead it opens after like 1-5 minutes. Even my windows search has been acting really weird. I cant open windows search by clicking on it from desktop, only when i tap my windows button from my keyboard. Then when i search up some file or app in the search window and click on it, it wont open up, unless i run it as administator. I posted a video on youtube showing my problem. There is also one thing weird about my pc, but i dont think it has to do anything with this case. My CPU temperatures are idling around 60-70C without any load. I have overclocked CPU from 3.1Ghz to 3.9 Ghz, but it was running really good and idling around 45C until recently. My computer ran smoothly like a week ago and i really dont know what happened.
Also at the end of the video shows up a folder named "mc mods" that i tried to open 10 minutes ago.

My specs:
CPU: Ryzen 3 1200 -stock cooler, overclocked to 3.9 Ghz
GPU: GTX 1050 2GB
RAM: 1x8GB 3200Mhz
Disk: 1 SSD, 1 HDD
Motherboard: Asus Prime B450M-A

Link to video:
View: https://youtu.be/njC3bRiKUuA
 
Feb 16, 2021
15
0
10
0
Ok so i tried to run the tests and they say my SSD is Healthy (no failures, no warnings) running at 36C
Then i ran the HDD Short test and it hasnt found anything.
I cant turn my pc off right now to remove the OC, because im in an online class. Please wait around half an hour for my results.
 
Feb 16, 2021
15
0
10
0
you don't have to do it now, later is fine. I am always around somewhere.
Ok, so I ran the long tests on my HDD and it passed the test without fail. Then what i forgot to mention is that i start to experience those issues after some time in the system like after an hour of booting in the system. In the first hour everything is fine.
I tried to underclock my CPU to 3.1 Ghz but nothing has changed in the system. The temps are still idling around 60C but i think thats only my cooler, because i opened my case and saw the cooler filled with some dust i need to clean up. I will update you if my problem still persists.

Thank you for you help.
 

Krotow

Commendable
Oct 2, 2019
884
221
1,290
15
Windows update or other software online update processes accompanied with unstable network. Buggy software in Windows startup. In short - check what is bottlenecking your drive IO. Check what is happening if that fancy animated desktop is switched off.

And instead of you I would get rid of thing called "Kingston A400" ASAP. Better be safe than sorry. Any other more or less good budget SSD, but not this.
 

ASK THE COMMUNITY

TRENDING THREADS