Question File is too large for Destination file System Already NTFS Win 10

Nov 20, 2018
5
0
10
0
Hello Guys, hope someone can give me an advice.
I have this strange problem, I cant figure out the issue. Im trying to copy files fom an external HD
to an internal 4TB HD.
https://www.photobox.co.uk/my/photo/full?photo_id=502078630612


When trying to copy the "file is too large for the destination file system" error prompts even when
the destination internal HD is already NTFS.

https://www.photobox.co.uk/my/photo/full?photo_id=502078630467

I tried the following:

I copied to the HD where Windows 10 is installed and I could copy without issues.
When tried to copy from Windows 10 HD to Data (D: Dados) the error prompts.
I tried compressing the folder with files im tring to transfer and I could copy succesfuly
from Windows 10 to Data HD
So when I try to extract files from compressed file many errors promt saying "The parameter
is incorrect"

https://www.photobox.co.uk/my/photo/full?photo_id=502078630313



Im attaching files for you to take a look, and hopefully, give any advice that could help

What is realy strange is that the error prompts with a 4.00 KB size file, wich is below the
4GB FAT32 limit...

Thankz in advance!
 
Nov 20, 2018
5
0
10
0
SOLVED

So I have an

ASROCK N68-VS3 UCC motherboard

I downloaded the nvidia SATA drivers they offer on their support website
So bad comunication was occurring because of bad drivers... i just rolled back and done!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS