G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have found recently that when i use save as and then change the
location to save, the file name will change to anything the pointer
passes over. I really do need to stop this from happening.
Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Well what do you expect? Don't hover longer than 4/10th of a second. Don't use hover at all.

--
----------------------------------------------------------
http://www.uscricket.com
<tekfull@yahoo.com> wrote in message news:fkr4q0la6rdtj45dffvcfsvafr6pg4np9p@4ax.com...
>I have found recently that when i use save as and then change the
> location to save, the file name will change to anything the pointer
> passes over. I really do need to stop this from happening.
> Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 23 Nov 2004 12:23:27 +1100, "David Candy" <.> wrote:

>Start - Control Panel - Folder Options - General tab.

Thanks very much, I would not have found it.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

It's off by default. So you mist have found it once before to turn it on.

--
----------------------------------------------------------
http://www.uscricket.com
<tekfull@yahoo.com> wrote in message news:eek:555q0dclchg26b1a0ultgmu5f009kovbd@4ax.com...
> On Tue, 23 Nov 2004 12:23:27 +1100, "David Candy" <.> wrote:
>
>>Start - Control Panel - Folder Options - General tab.
>
> Thanks very much, I would not have found it.
>
>