File System Lost - Need Help Please


Jul 18, 2011
I am somewhat at a loss with my problem. Any help with a possibly solution would be greatly appreciated!

Background: My motherboard died on my PC, so I purchased a similar one of the same chipset. Everything came up fine, except my storage disks were not in a RAID 1. Not a surprise since the new board had a different controller than the old one (old=JBMicron, new=Marvell). From the BIOS, I placed the storage disks into a RAID 1, but now the OS would not see them. The culprit there I thought was drivers. Once I updated those however, my OS only now sees the RAID 1 as unallocated space. I tried initializing, but formatting in hopes it would come up.

Are there any good suggestions for software to recover a file system lost on a RAID 1? The utility I have, along with another I found is still not finding the file system. Or, worst case I need to at least get the data back.
It is a long shot, but try swapping the SATA cables on the HDD,s, NOT the Motherboard. As you are learning, Having a RAID is not as great as it is cracked up to be. Because of the different controller, you may not be able to recover any of the data. Since your disks were originally in a RAID 1, you could also try just connecting one disk.

Good Luck!