File transfer wizard

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi.
I'm trying to use transfer wizard with a laplink cable from a ME to XPpro,
and a floppy. Everything seems to be fine (connection recognized, files saved
and compresed, etc.), except that it's more than two hours now and the wizard
is still running and neither status bar has advanced. On the ME computer the
wizard display says "collection in progess" "Please wait while the wizard
collects your files and settings" and "Connection established. transferring
your settings."
On the XP computer, it says "Transfer in progress" "Please wait while the
wizard transfers your files and settings" and "Connection established.
Transferring your settings."
Any ideas? thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Whats the floppy for,youre files/folders will exceed its max. amount.Try
putting
all data in a new folder on the desktop that you create.The data should
fill it
within 2-3 minutes,then transfer the folder to the new computer,or transfer
it to a cd,then open the wizard,search for folder,locate the data on the cd.

"directrice" wrote:

> Hi.
> I'm trying to use transfer wizard with a laplink cable from a ME to XPpro,
> and a floppy. Everything seems to be fine (connection recognized, files saved
> and compresed, etc.), except that it's more than two hours now and the wizard
> is still running and neither status bar has advanced. On the ME computer the
> wizard display says "collection in progess" "Please wait while the wizard
> collects your files and settings" and "Connection established. transferring
> your settings."
> On the XP computer, it says "Transfer in progress" "Please wait while the
> wizard transfers your files and settings" and "Connection established.
> Transferring your settings."
> Any ideas? thanks
>
 

TRENDING THREADS