Final Cut Pro was unable to read movie file just captured.

G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

Anyone know why I get this message after ending a capture from DV? I
can find no reference to this message on Google or the help files. And
it's quite frustrating :-(
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

Fred Phase wrote:

> Anyone know why I get this message after ending a capture from DV? I
> can find no reference to this message on Google or the help files. And
> it's quite frustrating :-(

Nothing on Google??
Here's something I found on Google:

http://stareat.us/eric/archives/000397.html
http://www.uemforums.com/2pop/ubbthreads/showflat.php?Cat=&Number=25679&Main=1870

-Richard
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

OK I found out what was upsetting it. I was trying to capture from a
DV tape. If the firewire is plugged directly from the Sony DV recorder
into the Mac then it works OK. If it is routed through a Canopus
analogue/DV box via it's digital input then it fails. The symptoms are
weird. The capture appears to be working OK, the image is visable in
the capture window. It is only on pressing the "End capture" button
that this message pops up, which gives no real clues as to what the
problem is or how to deal with it. I only figured it out by sheer
guesswork and chance.

I will now rant like a crazy person...

I will definitely make sure the Final Cut Pro crew hear about this. In
an _ideal_ world, the error message _should_ read... "Final Cut Pro
was unable to read movie file just captured because of xyz. You can
fix this by doing abc." I appreciate it may not be possible for the
software to deduce much information about a problem but it must have
made some decision to print that message based on something? What? It
can't be _that_ difficult to inform the outside world?


fredphase@my-deja.com (Fred Phase) wrote in message news:<a7e330bc.0404111051.55cf6cdf@posting.google.com>...
> Anyone know why I get this message after ending a capture from DV? I
> can find no reference to this message on Google or the help files. And
> it's quite frustrating :-(
 

TRENDING THREADS