Question Fios G1100 Router bridge mode issues

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
Been having some issues with WiFi at our 3 level townhouse and happened to have 2 extra G1100 laying around (So the main router in the Basement, 2nd router on the second floor and the 3rd router on the third floor). Since I can't run Ethernet to extend my network I starting using the extra G1100's as MoCa Bridges (I used the instructions from this link:

==============

Moderator note: Deleted link because it listed personally identifiable information including email and physical address location.

Cut and paste of instructions:

This document describes how to configure a Verizon FiOS G1100 to act in bridge mode. This mode deactivates some cable television features, but it allows another router to obtain an IP address directly from Verizon. Other users have documented these steps in publications such as DSL Reports.


  1. Login to the G1100 from a computer which is directly connected to one of the G1100’s LAN ports.
  2. Select Wireless Settings→Basic Security Settings, and turn off 2.4 Ghz and 5 GHz wireless. Click Apply.
  3. Select Wireless Settings→Advanced Security Settings, and disable 2.4 GHz and 5 GHz SSID broadcasting.
  4. Select Firewall, and set Minimum Security for both IPv4 and IPv6. Click Apply.
  5. Select My Network→Network Connections→ Advanced. Disable the listed access points, and click Apply.
  6. Note the listed broadband connection. Select it, along with Settings, and uncheck Internet Connection Firewall. Set Internet Protocol to No IP Address. Click Apply. At this point, you will loose you connection to the Internet through the G1100.
  7. Click Release and then Apply.
  8. Select My Network→Network Connections→Network (Home/Office). Change the G1100’s IP address to 192.168.1.2 so as not to conflict with the replacement router. Under the bridge section, check Broadband Connection (Ethernet/Coax) and uncheck both wireless APs. Change IP Address Distribution to Disabled.
  9. Click Apply. The G1100 is now in bridge mode, so it will no longer obtain an IP address. Connect your replacement router to one of the G1100’s LAN ports. From this point forward, you can interact with the G1100 by connecting a computer to its WAN port and manually assigning the computer an IP address on the 192.168.1.0/24 network.

===================

This was working just fine till I tried resetting the third router in the office. I'm able to get internet from the second router but as soon as I configure the third one as a bridge and hook in the Coax cable I lose my internet connection but as soon as I unhook the coax on the third router the internet comes back. I feel like the third router is trying to become the primary router even though it's configured as a MoCa bridge.

I'm trying to figure this out cause I had it working for a few weeks and the only reason it's all screwed up is because I tried resetting the third router. Any thoughts what might be going on?
 
Last edited by a moderator:

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
When you reset the third router, what IP address is it defaulting to?
It defaults to 192.168.1.1 but I direct connect to it first and change the IP to 192.168.1.3 before reconnecting the coax. 192.168.1.1 is my primary Fios router, 1.2 is my Fios router in the living room.
 

Ralston18

Titan
Moderator
And both 192.168.1.2 and 192.168.1.3 are outside of the DHCP IP address range allowed to 192.168.1.1 plus reserved as static IP addresses via the G1100's respective MACs - correct?

Good news is that it was working at one time so the problem is, in my mind, just a configuration setting that is being overlooked on the third router.

Take a very careful look at the respective settings on the G1100's.

Do be sure that you "Applied"/"Saved" the changes on the third router. Easy to overlook doing so especially if the device is a bit slow about doing such things.
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
And both 192.168.1.2 and 192.168.1.3 are outside of the DHCP IP address range allowed to 192.168.1.1 plus reserved as static IP addresses via the G1100's respective MACs - correct?
I think you're asking whether I've reserved 1.2 and 1.3 as addresses that the main router can't distribute correct? If so, I don't think I've specifically done that but having said that the third router was working fine without paying attention to this designation. I'll check the main router settings when I get home to make sure I did so and if not I'll make the change and see if it works. And I agree since it was working before I'm doing something wrong on the 3rd router that's causing these issues. And I get your point about hit "applied/saved", I screwed that up a few times and realized my changes didn't stick. I reset the 3rd router about 10 times on Friday trying to get all this to work again so I'd imagine that's not the issue but who knows.

Thanks again!
 

Ralston18

Titan
Moderator
On one of your computers try running "arp -a" (without quotes) via the Command Prompt or Powershell.

Look at the listed devices with 192.168.1.x

Reference:

https://www.dummies.com/programming/networking/network-administration-arp-command/

Note: No insult or offense intended with respect using the "dummies" website.

Just a simple, clean reference & explanation. It is what it is....

Overall, the objective is to look for some IP address duplication or error - may or may not involve MAC (typo perhaps).
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
On one of your computers try running "arp -a" (without quotes) via the Command Prompt or Powershell.

Look at the listed devices with 192.168.1.x

Reference:

https://www.dummies.com/programming/networking/network-administration-arp-command/

Note: No insult or offense intended with respect using the "dummies" website.

Just a simple, clean reference & explanation. It is what it is....

Overall, the objective is to look for some IP address duplication or error - may or may not involve MAC (typo perhaps).
No offense taken at all!! I really appreciate you sending me that. I'd love to learn more about this stuff so only way I can do that if people like yourself are kind enough to point people like myself to the right resources.
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
So, a few things, I checked the IP range I assigned for the main router and the range starts from 192.168.1.10 so I imagine assigning 192.168.1.3 to the 3rd router shouldn't be an issue.

I also ran the arp -a command and there's nothing listed in the list for 192.168.1.3 and I even tried pinging it using the guide you sent and I received a message "No arp entries found" so again this leads me to believe that using 192.168.1.3 for my 3rd router isn't an issue. The one thing I did notice is that there's two entries on the list 192.168.1.29 and 192.168.1.33 with the same physical address. I tried accessing those IPs through Chrome and I wasn't able to reach them.

Thanks in advance!
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
Somehow there's a setting still left on the 1.3 unit that's making it want to take over the role of gateway. I'd look into this area more.
Thanks, seems weird though as I've reset the router multiple times. Having said that after assigning 1.3 for the 3rd router and plugging the Coax in not only will the internet go down, I can't access the 3rd router using the 1.3 address anymore even when I'm direct connected to the router. Only way to access is to reset it at again.

And any idea where I'd look to ensure that I don't have something checked that's causing it take over as the gateway?

Thanks!
 

SamirD

Honorable
Jan 16, 2014
1,207
160
11,490
42
Yeah, it's picking up an address from Verizon. I have two g1100, but only used it as a moca endpoint in a series of tests so I can't remember. I know the interface is quite cumbersome and many options are buried deep and need to be checked and doubled checked.

Here's what you should do if you have a laptop. Take g1100 #3, connect to it wired and look at its configuration. And then using the wireless wired connection, connect to 1.2 and look at its configuration. Match 1.3's configuration to 1.2 since it is working. Make sure you don't change 1.2!!
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
Yeah, it's picking up an address from Verizon. I have two g1100, but only used it as a moca endpoint in a series of tests so I can't remember. I know the interface is quite cumbersome and many options are buried deep and need to be checked and doubled checked.

Here's what you should do if you have a laptop. Take g1100 #3, connect to it wired and look at its configuration. And then using the wireless wired connection, connect to 1.2 and look at its configuration. Match 1.3's configuration to 1.2 since it is working. Make sure you don't change 1.2!!
SamirD, I actually did try this, in fact multiple times. I've checked and re-checked the settings between 1.2 and 1.3 and as soon as I connect he Coax to the 1.3 it seems to be trying to take over as the main gateway. I don't know if it's just a bad router and resetting it brought the problem to the surface or what. I'll try it again this weekend to see if I can get it to work. Thanks!
 

kkothamasu

Commendable
Feb 1, 2017
14
0
1,510
0
So I'm not sure why this worked but I tried everything again and instead of assigning 1.3 to the 3rd router, I ended up assigning 1.4 to it and everything is working like before. My assumption is that some device on my network already had the mac address reserved pointing to 1.3 hence I was having issues. The strange thing though is that when I run arp -a command now neither 1.2 nor 1.4 are on the list.
 

ASK THE COMMUNITY

TRENDING THREADS