Question Firefox not showing the "X" in Settings checkboxes!

John Dohe

Reputable
Apr 2, 2017
50
0
4,530
0
System:
Windows 10 Pro v20H2, build 19042.1165, experience pack 120.2212.3530.0

Ever since FF v89 installed when I go into FF Settings none of the options I have
selected display an 'X' in that option's checkbox.

In versions prior to FF 89 when I clicked an option's checkbox an 'X' would appear
showing that I'd chosen that feature to be enabled.

No more.

I've tried changing the theme to Dark, Light, System . . . no change to this issue
in either my Mac or pc: I cannot see an 'X' in any option's checkbox in FF Settings.

Please see attached screenshots. They are with "Dark" theme, but its the same
no matter what theme I choose:



and,



None of the options above are shown with an 'X' in their selection checkbox or anything else
to show that I want that feature enabled!

How to get my Settings choices to show that I have checked off this or that option?

Solution??

:-((

Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS