Firewire problems in winXP

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,
I have a 3 socket fierwire card installed. It worked perfectly with my
previous motherboard. I upgraded to a gigabyte 7VM400AM-RZ mboard.
Now I cannot capture dv from the camera. I am using pinnacle studio 9 on
machine running winXP (sp2).
I have tried the microsoft fix for firewire but it refuses to load properly.
I feel it may be a registry setting left from the previous MB.

Any clues people
DW
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Normally, you need to do a reinstall of XP when changing motherboard. This
is to reset the drivers for Product Activation. You now may need to change
the PCI slot that the Firewire card is is seated in.


"Dirtyweeker" <REMOVEMEgordyb@REMOVEMEgmail.com> wrote in message
news:432f40cb$0$1287$ed2619ec@ptn-nntp-reader02.plus.net...
> Hi,
> I have a 3 socket fierwire card installed. It worked perfectly with my
> previous motherboard. I upgraded to a gigabyte 7VM400AM-RZ mboard.
> Now I cannot capture dv from the camera. I am using pinnacle studio 9 on
> machine running winXP (sp2).
> I have tried the microsoft fix for firewire but it refuses to load
> properly. I feel it may be a registry setting left from the previous MB.
>
> Any clues people
> DW
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,
I did move the card to another slot but it didn't help.
So, a reinstall of xp? Anything I should know about this? or is it quite
straightforward?
Thanks for your help
DW

"Yves Leclerc" <yleclercNOSPAM@sympatico.ca> wrote in message
news:eoyphQgvFHA.3588@tk2msftngp13.phx.gbl...
> Normally, you need to do a reinstall of XP when changing motherboard.
> This is to reset the drivers for Product Activation. You now may need to
> change the PCI slot that the Firewire card is is seated in.
>
>
> "Dirtyweeker" <REMOVEMEgordyb@REMOVEMEgmail.com> wrote in message
> news:432f40cb$0$1287$ed2619ec@ptn-nntp-reader02.plus.net...
>> Hi,
>> I have a 3 socket fierwire card installed. It worked perfectly with my
>> previous motherboard. I upgraded to a gigabyte 7VM400AM-RZ mboard.
>> Now I cannot capture dv from the camera. I am using pinnacle studio 9 on
>> machine running winXP (sp2).
>> I have tried the microsoft fix for firewire but it refuses to load
>> properly. I feel it may be a registry setting left from the previous MB.
>>
>> Any clues people
>> DW
>>
>
>
 
G

Guest

Guest

TRENDING THREADS