Question First build, boot loop - send help!

Sep 22, 2020
6
0
10
0
Hi everyone! Might be a long post sorry.

I tried building my first PC this week and it’s turned into a nightmare. I’ve had a gaming laptop for years now and thought it was time for a PC:

Parts:

Gigabyte Aourus x570 Elite Wifi (Gen 3000 ready)
Ryzen 7 3700x
Trident Neo DDR4 32gb 3200
970 Samsung M.2 500gb
Corsair RM650x Gold PSU
Gigabyte 2070 Super Windforce OC
Phanteks p500a Eclipse + extra rear fan

Build part was successful - not to self promote but I streamed it live on twitch @Dasnia were I got lots of help from people. Booted fine and installed windows downloaded on the website on a formatted USB. (Grounded myself too many times to count)

Next day I installed things using ninite - discord, steam, I also downloaded a few drivers as per instructions (graphics card, audio drivers, ect (no update to bios) the only changes I did was make sure my ram was at 3200 speed (sorry my lingo isn’t good) I noticed my system restarted twice without notice. Once when I double clicked to open discord and the final one (which started the boot loop) when I downloaded dota 2 and tried to open it.
Since then I have not been able to get it out of the loop no matter what I do.

What my pc does:
It starts I can get into bios fine I can stay in bios however long I want. After bios sometimes it says starting auto repair, sometimes shows windows logo (when trying to boot windows through USB) then restarts again (non of my RGB on my case turns off even though I have disconnected everything) this boot will keep going to matter what I activate or dis active on bios.

Things I have tried:

Hardware:
Checked to make sure everything was plugged in property (front and back)
Changed ram positions from 2&4 to 1&3
Tried to run on one ram stick
Completed memtest (no errors)
Moved m.2 to different slot
Removed m.2 all together to try to boot to USB
Took out GPU and put it back in
Removed battery on motherboard and put back
Unplugged all fans and RGB (except cpu fan)

BIOS:
Updated bios from original I think it was F11 to F20 and now F30
Tried to boot windows from USB
Tried to boot Linux from a different USB
Tried to boot gparted
Disabled xmp
Changed my boot order to make sure it was going to USB
Disabled my M.2 in bios (nothing)
Changed EUFI and Legacy settings
Checked data settings

no matter what I do in bios it never gets past either trying to commence auto repair or showing the windows logo for a second.

things that have been suggested but not tried:

get a hdd and try to instal windows there (will this fix it?) Even with no ssd in system I couldn’t even boot the usb
Try testing out another GPU (I don’t have one since this is my first build) Currently in Melbourne stage 4 lockdown so I can’t get help from friends.
Try to reset CPU.

I am so stuck on what to do because all parts were purchased from amazon (except ram and case)

Tried to contact gigabyte they advised I need to contact the seller first

is it possible I just got a few bad parts?
should I just contact a pc repair guy?

ps. When I opened my GPU cd was out of its pocket wedges inside manual with scratches, could it be that the GPU I paid for (new) went to someone else first? Could this be the reason I’m having problems?

ANY help would be amazing!!!!

THANK YOU if you got this far
 
Sep 22, 2020
6
0
10
0
Adding: I reset cmos a few times also
And before building pc I watched builds MONTHS on end and videos of what to do during and after building a PC
 

ASK THE COMMUNITY

TRENDING THREADS