• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

First Build. X99 Titanium MOBO not reading 6800k intel CPU, or RAM? Not Sure. Would like some assistance. Thank you guys!!!


Dec 31, 2016
Hi, I'm trying to troubleshoot why my build will not boot correctly.

First I'll list my components:

CASE: Phanteks Tempered Glass ATX edition Silver/Dark grey really

MOBO: MSI X99A XPOWER GAMING TITANIUM LGA 2011-v3 Intel X99 SATA 6Gb/s USB 3.1 Extended ATX Motherboards - Intel motherboard,

CPU: Intel Core i7-6800K 15M Broadwell-E 6-Core 3.4 GHz LGA 2011-v3 140W BX80671I76800K Desktop Processor

RAM: G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Intel X99 Platform Desktop Memory Model F4-3200C14Q-32GTZSW


STORAGE: Samsung 960 M2 SSD, and 850 SSD

PSU: EVGA SuperNOVA 1000 PS 220-PS-1000-V1 80+ PLATINUM 1000W

I also have a custom water loop including some raystorm cpu waterblock, ek water block prebuilt gpu, an ek pump xtop d5 plexi (pump incl.), PETG tubing, 2 radiators and about 6 corsair fans.

Initially I had all of my components placed in the case (I believe them to be correctly placed). I had the CPU in place with a raystorm waterblock on top, plugged in the 4 sticks of RAM according to the manual, had the GPU in place, figured out my tubing sizes, radiators, fans, waterblocks. Pretty much everything set up. PSU was fitted below with the pump, had my res on top near one of my radiators.

When I first tried turning on the PC I did not connect the GPU to the PSU. I wanted to see if the fans and pump would work. So I only had MOBO 24 pin, 12v sata PWM case module on rear of case (connected to fans) and CPU 8(4+4)pin plugged into the PSU. I had my pump also plugged in by the 4pin molex cable.

My fans (1 on rear, 3 on top with radiator, 2 in front with radiator) are plugged into the PWM hub on the back of the case then as the manual said I plugged the PWM hub into CPU FAN on motherboard. There is also a 12v SATA cable on the other end of the PWM hub which I had plugged into the PSU. I also had the 2 pin connectors from case on MOBO with the 3.0 usb from case to MOBO.


No fans turned on, MOBO iights up red, pump turns on (but it does not seem at 100%) and case led lights turn on. Everything stayed on no resets.

Unplug everything from PSU except MOBO. I tried plugging in 1 3 pin fan to 4 pin on MOBO.


Now I'm pissed. I know the Mobo is receiving power but for some reason fans wont come on. So I just take everything out of case. Everything except MOBO. I have Ram still in with CPU. I turn power on and I see white led near 24 pin cable. This means CPU GPU or RAM is not recognized according to manual. and I also notice a debug number of 03 (Power on Northbridge initialization). So I guess the CPU was not recognized.


Take out RAM, left 1 stick in slot one.

Same thing.

Tried taking out CPU, (took off waterblock) placed back in CPU only.

Same thing.

Next I tried placing 1 stick of Ram into each slot. Here's where I noticed something.

If I put Ram in any slot 1-4 it gives 03 error code and the CPU starts heating up, I placed my finger on it to see and it was getting hot but it just stays on until I turn it off.

If I put Ram in any slot 5-8? it gives 19, 60, 55, then the psu restarts and repeats. the 19 and 55 are early initialization on northbridge, southbridge. The 60 I believe is early CPU initialization cant tell from manual.

I also tried resetting CMOS using the button on rear of MOBO. Does nothing for me. At this point I'm lost. Please help Im not sure where the issue lies.. I dont even know if my GPU is working. or not and I have not even been able to see a bios menu or anything.



Oct 15, 2016
Try use original P2 cable, had bad experience with custom cable on corsair AX and EVGA T2 PSU. If you have digital multimeter, use P2 testing point, later you'll use DMM to test motherboard on its voltage check point.
    ■ Download all BIOS version with your cellphone from official website, save one BIOS file only starting with the oldest one to USB drive (don't put inside folder, the only file in it is only BIOS file), you'll going to do some BIOS FlashBack later on.
    ■ Reinstate everything as it were, connect each parts to PSU.
    ■ We need to get POST first, plug the power cord > press discharge button > unplug power and cord press discharge button again > plug power cord > press clear CMOS > Power ON. If persist/No POST screen;
    ■ Plug USB drive (with BIOS file in it) > press flashback button > Power ON

Similar threads