first RAID setup: too slow! WEIRD

ariel

Distinguished
Feb 19, 2002
22
0
18,510
0
HI!
I've just got 2 seagate 40gb BARACUDA IV disks for a RAID 0 (striping) setup.... I have a KT7-RAID motherboard, and win XP pro...
the problem is that IT SEEMS TO BE TOO SLOW!
I ran Sandra 2002, and my striped disks performed less than the ATA100 30 gb reference drive!

I have 3 partitions...15+20+40 (=75gb more or less)
is that influencing the performance?

THANKS for your help!
 

ath0mps0

Distinguished
Feb 16, 2002
579
0
18,980
0
Your problem is that you are using Barracuda IV drives. This is a known problem - something to do with timing.

I thought a thought, but the thought I thought wasn't the thought I thought I had thought.
 

FatBurger

Illustrious
Jun 1, 2001
13,625
0
40,780
0
He is right, Barracuda IVs do not perform well in RAID 0. They perform great as single drives, I recommend you either swap them with something else (if that's easy), or just run them outside of RAID.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
 

ariel

Distinguished
Feb 19, 2002
22
0
18,510
0
So what disk should I get?
I hope I'll be able to return them...
slow raids suck! :(
should I get IBM, Maxtor, or WD for a fast RAID 0 ?

thanks again
 

webninja

Distinguished
Feb 20, 2002
3
0
18,510
0
I too just set up my first RAID with the sideraid100 and two IBM 75GXP 40Gig HDD. It's set to RAID 0 and the OS/Apps are on that drive. Odd part is that after the RAID was configured, the drive(s) showed up as one large 80Gig drive - is that normal? Also running sandra, the benchmarks were very low 18k range, while they were at the 26ish range when I was running the drives seperately. Any ideas? help?

thanks
 

webninja

Distinguished
Feb 20, 2002
3
0
18,510
0
thanks ariel. I also just ran HD Tach:

Random Access Time: 13.4ms
Read Burst Speed: 35.1mbps
Read Speed Max: 25918kps
Read Speed Min: 11017kps
Read Speed Ave: 19650.9kps

that seems rather slow. Any ideas on how to boost performace?
 

FatBurger

Illustrious
Jun 1, 2001
13,625
0
40,780
0
Only for people that talk normally, INSTEAD OF YELLING LIKE THEY'RE IN AN AOL CHAT ROOM :tongue:

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
 

kief

Distinguished
Aug 27, 2001
709
0
18,980
0
WOW! That is REALLY slow!! What kinda controller is the sideraid100? Never heard of it b4! One thing is HDTach sucks, and gives inaccurate results sometimes, but even still....

Jesus saves, but Mario scores!!!
 

webninja

Distinguished
Feb 20, 2002
3
0
18,510
0
I also tested the drives using sisoft sandra - they're about 50% slower than they were as individual drives. The sideraid is by IWILL - got really good reviews on anandtech. Just don't know why it's running so slow. Could XP have something to do with it?
 

FatBurger

Illustrious
Jun 1, 2001
13,625
0
40,780
0
The SideRaid is the an Iwill card using a HighPoint chip (same as Abit and Iwill motherboards).

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
 

ASK THE COMMUNITY

TRENDING THREADS