[SOLVED] First time posting here, pc keeps crashing after running demanding games for extended time

Jan 7, 2020
8
1
15
0
I recently tried using an XMP profile on my pc to make my RAM run at full speed, after the computer didn't boot, I was able to get back into the BIOS and change it back, when I started running games like Far Cry New Dawn and even The Witcher 3 it would blue screen, I changed out my cooler for an AIO, instead of blue screening, the games just crash.
My Specs:
CPU: Ryzen 7 3700x
GPU: MSI RTX 2080Ti Gaming x Trio
PSU: Thermaltake Toughpower iRGB PLUS 850W Gold - TT Premium Edition
RAM: Corsair Vengance 16GB 3200 RGB Pro
MB: MSI x570 Gaming Plus
Cooler: Corsair H115i RGB Platinum
If there is a solution to this that would be fantastic, really would like to fix this
 
Will it stay on long enough to get into to bios and reset factory defaults? For everything.

I've never seen a crash during a memtest, so I'm kinda out of ideas. A reinstall of windows may help. After doing the bios reset, if the pc will run long enough, make sure everything is all up to date. Including windows, bios version and all drivers.

Is it possible it's a power issue? I though the tt toughpower was on the ok side in the tier list.
 
Reactions: Second Hand Fat

Phaaze88

Distinguished
Ambassador
Hmm, could be multiple things happening at once...

1)Is this a completely new build? An upgrade(you carried over your C drive)?
If it is the latter, did you reinstall Windows?

2)After you troubleshooted the boot issue, and before you changed coolers, did your games run without issue?

3)Test your ram with Memtest86 so we can rule out any defective sticks: https://www.memtest86.com/
It can take a few hours, so I suggest sleeping on it.
If it passes Memtest, then look up Ryzen Dram Calculator and guides for it. It should help you nail more compatible timings for your cpu.

4)What is your case?
 
Reactions: Second Hand Fat
Jan 7, 2020
8
1
15
0
its a build ive had since october 2018, haven't reinstalled windows or checked hard drives, before the xmp change the games ran fine, temps were a little warm, peaking at 79c when i had the air cooler and after i had changed the xmp profile, games would cause my pc to blue screen, now they don't blue screen but just crash after a few minuets of gameplay, my case is a corsair crystal 680x ill test those tools you suggested overnight, thanks for the help, will reply if it has worked or not, or if there is anything else of note
 
Reactions: Phaaze88
If you turn off xmp, do the crashes stop? You may need to add a little voltage to the ram to stop the crashes. I had a very similar issue, different system but same issue. Xmp off was all good, on and crash. Read a few overclocking guides, mostly the one here written by darkbreeze, ended up adding some voltage to ram for xmp, all good again. It's worth a try.
 
Reactions: Second Hand Fat
Jan 7, 2020
8
1
15
0
If you turn off xmp, do the crashes stop? You may need to add a little voltage to the ram to stop the crashes. I had a very similar issue, different system but same issue. Xmp off was all good, on and crash. Read a few overclocking guides, mostly the one here written by darkbreeze, ended up adding some voltage to ram for xmp, all good again. It's worth a try.
I dont have xmp on anymore, to clarify, my pc wouldn't boot with it on, it was a nightmare just to turn it off but when i did the computer works, i can even play last gen games, it would blue screen with demanding games, i changed the cooler, now it doesn't blue screen but the games just crash, if the above reply dosnt work, i will actually try this with a better cooler this time
 

Jason H.

Honorable
Oct 20, 2013
1,382
71
11,590
61
I dont have xmp on anymore, to clarify, my pc wouldn't boot with it on, it was a nightmare just to turn it off but when i did the computer works, i can even play last gen games, it would blue screen with demanding games, i changed the cooler, now it doesn't blue screen but the games just crash, if the above reply dosnt work, i will actually try this with a better cooler this time
Is your gpu or cpu overclocked? Also have you ran memtest on the memory?
 
Reactions: Second Hand Fat
Jan 7, 2020
8
1
15
0
Better than the h115? That cooler is more than adequate for your cpu, unless you just hate money. But stick with the corsair, it's a good cooler.
that was just the stock wraith prism cooler with arctic mx4 thermal paste because i needed to do a cooler swap some time ago, when i removed the cooler, the thermal paste had good contact
 
Will it stay on long enough to get into to bios and reset factory defaults? For everything.

I've never seen a crash during a memtest, so I'm kinda out of ideas. A reinstall of windows may help. After doing the bios reset, if the pc will run long enough, make sure everything is all up to date. Including windows, bios version and all drivers.

Is it possible it's a power issue? I though the tt toughpower was on the ok side in the tier list.
 
Reactions: Second Hand Fat
Jan 7, 2020
8
1
15
0
Will it stay on long enough to get into to bios and reset factory defaults? For everything.

I've never seen a crash during a memtest, so I'm kinda out of ideas. A reinstall of windows may help. After doing the bios reset, if the pc will run long enough, make sure everything is all up to date. Including windows, bios version and all drivers.

Is it possible it's a power issue? I though the tt toughpower was on the ok side in the tier list.
just booted back into the bios and im able to run the memtest again, but i will do that if there is any problem with the system, ive got memtest running now and it just got past the 25% mark so i will get back if it finishes or freezes, then i will reset everything in the bios
 
25% of pass 1? It should be set to run 4 passes. Usually will take 2ish hours, sometimes longer. Good luck!

I passed all memtest with no errors, but still needed a voltage adjustment.

Another thing to keep in kind is any error is a failure. At that point you'll pull ram out and run all tests over with one stick at a time. Though with how new it is rma shouldn't be an issue.
 
Jan 7, 2020
8
1
15
0
crashed again on 33%, however, i reset the settings in my bios, im now in windows typing this on the pc, the only thing left to really do is to start playing games, so wish me luck!
 
Jan 7, 2020
8
1
15
0
Far cry new dawn has been running no problem, i guess when i disabled xmp i must have done something to the bios, i think its safe to say that the problem is fixed, will post further if there is any other problem, real cool all of you for helping me out thanks heaps!
 

ASK THE COMMUNITY

TRENDING THREADS