Question Fix select boot device

Mar 2, 2019
12
0
10
0
I recently installed a new 500GB SSD and mostly everything is working fine except sometimes when turning on the pc it asks me to select boot device then restart which then I restart the pc to select my HDD and then works until the next time. Any way to make the change permanent to not have the error come up again ?

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i5 6400 @ 2.70GHz 28 °C
Skylake 14nm Technology
RAM
16.0GB Dual-Channel DDR3 @ 666MHz (9-9-9-28)
Motherboard
Gigabyte Technology Co. Ltd. H110M-S2PV DDR3-CF (U3E1) 38 °C
Graphics
BenQ RL2455 (1920x1080@59Hz)
4096MB ATI AMD Radeon R9 200 Series (ASUStek Computer Inc) 51 °C
Storage
465GB Samsung SSD 860 EVO 500GB (SATA (SSD)) 31 °C
223GB Western Digital WDC WDS240G2G0A-00JH30 (SATA (SSD)) 34 °C
931GB Seagate ST1000DM010-2EP102 (SATA ) 29 °C
0B Samsung SSD 860 EVO 500GB (SATA (SSD)) 31 °C
Optical Drives
No optical disk drives detected
Audio
AMD High Definition Audio De
 

Darkbreeze

Titan
Moderator
What do you have set as the first boot device in the BIOS, or have you even selected a boot device?

Did you perform a CLEAN install of Windows 10 on the new SSD, or clone the existing installation?

If you did a clean install, did you disconnect ALL other drives BEFORE doing the installation or were there other drives connected when you installed? If you disconnect ALL other drives except the SSD, does the system still boot?

Usually, you want to select "Windows boot manager" as the primary boot device on Windows 10 installations, in the BIOS.
 

Darkbreeze

Titan
Moderator
Exactly. Based on the settings I see, you should have Windows boot manager selected as the primary boot device, which would be standard on all UEFI Windows 10 installations. Need to see the drop down menu or page showing all of the available boot devices. The area in brown where the current boot device is listed.
 

Darkbreeze

Titan
Moderator
With the power supply switched off on the back of the PSU or the cable unplugged from the wall, disconnect ALL drives EXCEPT for the drive with the operating system on it. Then, remove the CMOS battery from the motherboard for five minutes. During that time, while you are waiting, press the case power button at any time continuously for 30 seconds. After the five minutes is up, reinstall the CMOS battery. Reconnect power. Power on.

Go into the BIOS and select the option to load default or optimal default BIOS/CMOS settings. Save settings, exit. Restart the system and see if it boots normally or if you still get boot errors.
 
Mar 2, 2019
12
0
10
0
With the power supply switched off on the back of the PSU or the cable unplugged from the wall, disconnect ALL drives EXCEPT for the drive with the operating system on it. Then, remove the CMOS battery from the motherboard for five minutes. During that time, while you are waiting, press the case power button at any time continuously for 30 seconds. After the five minutes is up, reinstall the CMOS battery. Reconnect power. Power on.

Go into the BIOS and select the option to load default or optimal default BIOS/CMOS settings. Save settings, exit. Restart the system and see if it boots normally or if you still get boot errors.
So I just followed your instructions and has seemed to fix the error message. Boot order is the DVD drive then 250GB SSD. The 1TB HDD is disconnected and the new 500GB SSD. Restarted the system around x10 times to check is the error message would come back up and nothing so far ! :)
Is it safe to connect the HDD & the other SSD now ?
Also do you know why I have an extra drive after installing that new SSD called System reserved A ? Can't seem to delete it
 

karenjoly

Respectable
Apr 13, 2018
1,329
20
1,815
205
Post a screen capture of the ssd and other drives available in disk manager, and be sure to show the graphic of the drives below as well as the top lines of description. The system boots because the C drive is now in the boot priority list preceded by the dvd drive. If a boot able dvd is loaded into the dvd drive, it would boot first.
 
Reactions: adds90
Mar 2, 2019
12
0
10
0
Post a screen capture of the ssd and other drives available in disk manager, and be sure to show the graphic of the drives below as well as the top lines of description. The system boots because the C drive is now in the boot priority list preceded by the dvd drive. If a boot able dvd is loaded into the dvd drive, it would boot first.
View: http://imgur.com/gallery/mxn6YuJ

Would it be safe to connect the other SSD and HDD now ?
 

karenjoly

Respectable
Apr 13, 2018
1,329
20
1,815
205
You can just remove the drive letter A.
  • In Disk Management, right-click on the partition .
  • In the next dialog, click on the Remove... button.
  • Confirm the operation.
Once that is gone , add the other drives and ensure they show in bios.

Your done.
 
Reactions: adds90
Mar 2, 2019
12
0
10
0
You can just remove the drive letter A.
  • In Disk Management, right-click on the partition .
  • In the next dialog, click on the Remove... button.
  • Confirm the operation.
Once that is gone , add the other drives and ensure they show in bios.

Your done.
All done ! System reserved A drive is now deleted and the HDD and new SSD are now connected perfectly with no error message popping up now.

Thanks so much for your help Karenjoly
 
Mar 2, 2019
12
0
10
0
So I just followed your instructions and has seemed to fix the error message. Boot order is the DVD drive then 250GB SSD. The 1TB HDD is disconnected and the new 500GB SSD. Restarted the system around x10 times to check is the error message would come back up and nothing so far ! :)
Is it safe to connect the HDD & the other SSD now ?
Also do you know why I have an extra drive after installing that new SSD called System reserved A ? Can't seem to delete it
All done ! Everything is working perfectly !

Thanks so much for your help darkbreeze !
 

ASK THE COMMUNITY

TRENDING THREADS