Fixed overclock constantly 10 - 15 mhz lower than intended number

Sep 9, 2018
2
0
10
0
Hi there,
After having a smooth oc of 4.6 ghz for a while (a year maybe longer?) on my 6600k (with the msi pc mate motherboard) I decided I should try changing the base clock to go a little higher. For some reason now when I try to go back to the former 4.6 ghz, the actual clockspeed is always 10 to 15 mhz lower than the fixed clock that I entered. It reads 4.585 for example. The same happens when I try a clockspeed of 4.5. Then it reads around 4.490.

When I try to compensate by setting the baseclock to 101 instead of 100 it doesn't really change anything. I've checked the powerlimits a hundred times and it is really anoying.

Any suggestions would be most welcome! Thanks in advance!

(Oh and the clocks were measured with cpu-z and aida64)

specs:
msi z170a pc mate
skylake 6600k
noctua nhd fantastic fabulous cooler
r9 r390
 

dederedmi5plus

Prominent
Aug 17, 2018
261
0
560
83
most of us use load line calibration, disable power saving management, never had MSI board, but the goal is same with different naming, OC Genie/EZ tune etc, try set RAM to its fastest MHz too.
 

dederedmi5plus

Prominent
Aug 17, 2018
261
0
560
83
redo cpu hsf TIM, tidying clattered cable, any VRM circuity has their own degrade age period (some call it mean time between failure), be that on motherboard + PSU + GPU, I still use EVGA Z97 + GTX 780Ti + corsair AX 850i, change AX 850i to seasonic Prime Titanium isn't keep my initial OC state even with faster fan on custom liquid cooler.
So it could be thermal or component aging, replace TIM + fan + cool down room temperature, anyway, investing on pricey Titanium PSU always been wise move.
 
Sep 9, 2018
2
0
10
0
Thanks for the input! I forgot to mention my psu. I have a corsair RM 750i. It should be able to handle my pc for more than a year.

After seeing this post http://www.tomshardware.co.uk/answers/id-3162687/cpu-core-speed-stuck-80ghz-6600k.html where flashing the bios seemed to fix the problem I tried the same. Now the blck is staying very close to 100 and now I am going to try upping it again. Lets just hope it won't break anything again xd.
Thanks!

update: So after increasing the blck from 100 to 101 it still decreases the final clockspeed. Very weird. When I change the blck aply mode to immediate it seems to work. Before the bios flash it used to not boot at all with that setting.
 

dederedmi5plus

Prominent
Aug 17, 2018
261
0
560
83
most of us use load line calibration, disable power saving management, never had MSI board, but the goal is same with different naming, OC Genie/EZ tune etc, try set RAM to its fastest MHz too.
 

ASK THE COMMUNITY

TRENDING THREADS