Question Flashed asus prime b350m-a motherboard? Pls help! Its now bricked? Need help from a pro! Pls

Mar 25, 2022
3
0
10
0
So i bought rust and it said i needed atleast 10gb of ram. I have 16gb so i thought it was wierd. I looked in task manager and it said 16gb but it also said that 8,1gb was "hardware reserved".

So i looked up fixes for it and tried all and none worked. I tried removing and putting back the ram and making sure it was properly installed, checked my mobo manual and all that. My mobo was running on a 2017 version so stupid me thought i should update/flash it to a 2021 version cause that was one of the fixes for the ram issue.

I downloaded the version to a usb drive. But i forgot to clear the usb drive it had lots of family photos but it had 24gb left so it was big enough (Im so stupid!!!!) And i used the ez flash in the bios.

It went great til it shut off and i left it running for several hours cus i didnt want to mess it up. I eventually turned the pc off by the power button. Its getting a no signal on the monitor now.

I have cleared both the cmos battery and the 2 pins several times and it still doesnt boot. The pc just runs but doesnt boot.
So i installed the motherboard "buzzer", a small speaker that is used for troubleshooting your pc.
And i started it and it beeped one long and two short, which stands for a "memory anomaly". I have tried booting without ram, with only one ram, with the 2 ram sticks in different slots etc and it doesnt work.

I have the reciept for the ram (its a crucial ballistix ddr4 2x8 2666mhz) and it says it has lifetime warranty. Should and can i go get it switched and then try?
Otherwise i can buy some new ddr4 2x8gb ram it doesnt cost so much and try it, but then i wanna be sure thats the main problem and it probably isnt cus the bios is screwed.

The pc has worked perfect before so that shouldnt be the main problem (except one of the ram stick is not working or something from before. i have noticed it before but i decided to fix it now when i bought rust cus it didnt bother me that much before)


Is my motherboard bricked? my asus motherboard has a "crashfree bios 3" feature on it. Could i possible use that to install the right version of bios.

Im just getting a no signal right now on the monitor. If i could just get the pc to boot it could probably fix it with the "crashfree bios" thing but from what i seen and read it needs a certain fail screen to use that feature, and im just getting a no signal.

Please help guys!!! i would appriciate it so much
 
Last edited:
Mar 25, 2022
3
0
10
0
I have 16gb of ram but it said that 8,1gb was "hardware reserved". I tried many solutions and one of them was to flash/update your bios. So because im very stupid i did that and it failed. After waiting several hours i turned the pc off and now when i start it, the monitor has no signal - it doesnt boot.

I have tried clearing the cmos battery, reseting the 2 pins, unlugging the 24pin mobo connector. Tried starting without ram, with one ram. All the different ram slots. nothing.

I installed a buzzer/speaker on the motherboard that came with it for troubleshooting the pc. (its an asus b350m-a prime) When starting the pc it beeps one long and 2 short which stands for "memory anomaly". And i find it wierd that it doesnt boot now cus it worked fine before.

I dont know how long half of the ram has been "hardware reserved". Probably ever since i built it back in 2018. But i noticed it now and tried to fix it.
I could go and buy new ram and try it but i wanna be sure its the ram thats the problem. It also says that the ram has lifetime warranty so could i possible get it replaced?

So what i understand is that my motherboard is bricked. My motherboard has a "crashfree bios 3" feature. But from what i understand to use that i need it to get to a fail screen that says to insert a flash drive with the new bios, and my pc just gets a no signal.

What do i do here guys? pls help me man!!
 
So i bought rust and it said i needed atleast 10gb of ram. I have 16gb so i thought it was wierd. I looked in task manager and it said 16gb but it also said that 8,1gb was "hardware reserved".

So i looked up fixes for it and tried all and none worked. I tried removing and putting back the ram and making sure it was properly installed, checked my mobo manual and all that. My mobo was running on a 2017 version so stupid me thought i should update/flash it to a 2021 version cause that was one of the fixes for the ram issue.

I downloaded the version to a usb drive. But i forgot to clear the usb drive it had lots of family photos but it had 24gb left so it was big enough (Im so stupid!!!!) And i used the ez flash in the bios.

It went great til it shut off and i left it running for several hours cus i didnt want to mess it up. I eventually turned the pc off by the power button. Its getting a no signal on the monitor now.

I have cleared both the cmos battery and the 2 pins several times and it still doesnt boot. The pc just runs but doesnt boot.
So i installed the motherboard "buzzer", a small speaker that is used for troubleshooting your pc.
And i started it and it beeped one long and two short, which stands for a "memory anomaly". I have tried booting without ram, with only one ram, with the 2 ram sticks in different slots etc and it doesnt work.

I have the reciept for the ram (its a crucial ballistix ddr4 2x8 2666mhz) and it says it has lifetime warranty. Should and can i go get it switched and then try?
Otherwise i can buy some new ddr4 2x8gb ram it doesnt cost so much and try it, but then i wanna be sure thats the main problem and it probably isnt cus the bios is screwed.

The pc has worked perfect before so that shouldnt be the main problem (except one of the ram stick is not working or something from before. i have noticed it before but i decided to fix it now when i bought rust cus it didnt bother me that much before)


Is my motherboard bricked? my asus motherboard has a "crashfree bios 2" feature on it. Could i possible use that to install the right version of bios.

Im just getting a no signal right now on the monitor. If i could just get the pc to boot it could probably fix it with the "crashfree bios" thing but from what i seen and read it needs a certain fail screen to use that feature, and im just getting a no signal.

Please help guys!!! i would appriciate it so much
If you have a CD/DVD player internally connected, insert CD that originally came with MB, start PC (may need to shut it off and turn on several time) and it should pick original BIOS from it. That's what "crashfree bios" is for.
 
Mar 25, 2022
3
0
10
0
If you have a CD/DVD player internally connected, insert CD that originally came with MB, start PC (may need to shut it off and turn on several time) and it should pick original BIOS from it. That's what "crashfree bios" is for.
i dont :( and im guessing its too late to get one now. I do have the cd left. Can´t i do it with the usb?
 

ASK THE COMMUNITY