Question Flashed GPU bios, now Motherboard won't POST

nick_155

Commendable
Jan 1, 2017
75
0
1,660
23
Alright so my friend an I had made a mistake whilst flashing his GPU (RX 580) 's bios and now the pc wouldn't start up with the card installed. I figured I would be able to reflash the card back to its prior state using one of my PC's. Since his CPU did not have integrated graphics I would use my PC to install the card and flash it through windows via my IGPU. The process seemed to work fine and the utility flashed without issue. After this, I restarted and set graphics in the motherboard's bios to run off of the PCI Express slot instead of the integrated GPU. I restarted again to see if this worked but the computer failed to boot. I felt a little disappointed so I took the card out and attempted again. now the PC would not boot at all. I tested the card (RX 580) in another system and it was now working perfectly fine. I cannot get my motherboard to post with any hardware now. I've tried new RAM, a different CPU, a working GPU, I took the battery out and nothing I did seemed to make any difference. Also oddly the PC would not turn on if the CMOS battery was not installed, which isn't normal

I'm at quite a loss here, I've scoured forum upon forum to see if anyone else has had this issue but I can't seem to find anything. any information would be nice, I'm just really confused at this point.

MotherBoard MSI H61MU-E35 (B3)
CPU's available to me Celeron G530 and Core i5 3470
 

ASK THE COMMUNITY

TRENDING THREADS