Question Flashed wrong BIOS need help.

Mar 17, 2019
1
0
10
0
I know I am beating on a dead horse here, and there have been many threads dedicated to this subject, but I have tried what was stated without avail.

A little background, I own an Acer AC100 server, I upgraded the i3 2120 to a Xeon E3-1260L. I went to update the BIOS, and apparently chose the wrong BIOS. There are 2 versions of my server, but hardware wise, both are identical. There is one that is preloaded with Windows Small Business Server 2011 (Acer Ac100s) and there is the normal non preloaded AC100. I own the non preloaded version. Long story short, I updated the BIOS with p01 (Ac100s) and not p02 (AC100). Now the microserver powers on, but refuses to post. I had a new BIOS Chip soldered on, that still didn't help. I have tried BIOS recovery by downloading the correct BIOS, and using a USB, it beeps twice after pressing and holding ctrl+home buttons, takes about 7 minutes and beebs 4 times. Afterwards I turn it off and on, and it still doesn't post. All perfs are getting power, too include USB ports, PCIe, and the SAS backplate. I also tried resetting CMOS by removing the battery, and using the jumper. The HDD's spin up and continue to spin. The CPU also gets warm, so I suppose it is also getting power. I have tried numerous CPU's to no avail. Using a pci diagnostics card it gives me code 00, nothing else, it also states that the "reset" is "invalid". BIOS is AMI.

Thank you in advance
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS