Floppy Disk will not show.

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I disabled my floppy disk because at times the green light would turn on and
stutter loudly for a minute or so. But would work! I enabled the floppy and
will not show the icon in the 'My Computer'. Device manager says it is
working. Any ideas? Best Regards Rick
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

The Floppy Disk Drive Is Missing From the My Computer Folder
http://support.microsoft.com/default.aspx?scid=kb;en-us;812489

Floppy Disk Drive Does Not Appear in the My Computer Folder
http://support.microsoft.com/default.aspx?scid=kb;EN-US;817196

Was the floppy drive the A: drive?

Will this open the A: drive? Make sure you have a floppy in the drive.

Start | Run | Type: a: | Click OK
-----

Do you have TweakUI installed?

If yes, Open TweakUI
[+] My Computer
Drives

Make sure there's a check mark in  A: |
Apply | OK
-----

Do you have XP Pro?

If yes, open Group Policy...

Start | Run | Type: gpedit.msc | OK |
Navigate to >>
User Configuration\Administrative Templates\Windows Components\Windows
Explorer\
Hide these specified drives in My Computer

Set to Not Configured

Hide these specified drives in My Computer
[[Removes the icons representing selected drives from My Computer and
Windows Explorer. Also, the drive letters representing the selected drives
do not appear in the standard Open dialog box.

To use this policy, select a drive or combination of drives from the
drop-down list. To display all drives, disable this policy or select the Do
not restrict drives option from the drop-down list.

Note: This setting removes the drive icons. Users can still gain access to
drive contents by using other methods, such as by typing the path to a
directory on the drive in the Map Network Drive dialog box, in the Run
dialog box, or in a command window.

Also, this setting does not prevent users from using programs to access
these drives or their contents. And, it does not prevent users from using
the Disk Management snap-in to view and change drive characteristics.

Also, see the "Prevent access to drives from My Computer" setting.]]
-----

Open the Registry Editor...
Start | Run | Type: regedit | OK |

Navigate to >>>
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer

Is there a Value Name in the right hand pane called NoDrives?

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:2895F63F-745F-4176-A95F-6285C36581C6@microsoft.com,
analog414 <analog414@discussions.microsoft.com> hunted and pecked:
> I disabled my floppy disk because at times the green light would turn on
> and stutter loudly for a minute or so. But would work! I enabled the
> floppy and will not show the icon in the 'My Computer'. Device manager
> says it is working. Any ideas? Best Regards Rick
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Typing a: run gets the flopppy working and able to view the files.
TweakUI is checked. (User Configuration\Administrative Templates\Windows
Components\Windows
Explorer\
Hide these specified drives in My Computer

Set to Not Configured ) was set to not configured.

( HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer

(Is there a Value Name in the right hand pane called NoDrives?) YES, IT
SAYS: REG_BINARY 01 00 00 00

(. Locate the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325
11CE-BFC1-08002BE10318}
4. In the right pane, click Upperfilters, and then press DELETE. )
i DO NOT SEE Upperlifters!!

Now what? Regards Rick B









"Wesley Vogel" wrote:

> The Floppy Disk Drive Is Missing From the My Computer Folder
> http://support.microsoft.com/default.aspx?scid=kb;en-us;812489
>
> Floppy Disk Drive Does Not Appear in the My Computer Folder
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;817196
>
> Was the floppy drive the A: drive?
>
> Will this open the A: drive? Make sure you have a floppy in the drive.
>
> Start | Run | Type: a: | Click OK
> -----
>
> Do you have TweakUI installed?
>
> If yes, Open TweakUI
> [+] My Computer
> Drives
>
> Make sure there's a check mark in  A: |
> Apply | OK
> -----
>
> Do you have XP Pro?
>
> If yes, open Group Policy...
>
> Start | Run | Type: gpedit.msc | OK |
> Navigate to >>
> User Configuration\Administrative Templates\Windows Components\Windows
> Explorer\
> Hide these specified drives in My Computer
>
> Set to Not Configured
>
> Hide these specified drives in My Computer
> [[Removes the icons representing selected drives from My Computer and
> Windows Explorer. Also, the drive letters representing the selected drives
> do not appear in the standard Open dialog box.
>
> To use this policy, select a drive or combination of drives from the
> drop-down list. To display all drives, disable this policy or select the Do
> not restrict drives option from the drop-down list.
>
> Note: This setting removes the drive icons. Users can still gain access to
> drive contents by using other methods, such as by typing the path to a
> directory on the drive in the Map Network Drive dialog box, in the Run
> dialog box, or in a command window.
>
> Also, this setting does not prevent users from using programs to access
> these drives or their contents. And, it does not prevent users from using
> the Disk Management snap-in to view and change drive characteristics.
>
> Also, see the "Prevent access to drives from My Computer" setting.]]
> -----
>
> Open the Registry Editor...
> Start | Run | Type: regedit | OK |
>
> Navigate to >>>
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
> Explorer
>
> Is there a Value Name in the right hand pane called NoDrives?
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:2895F63F-745F-4176-A95F-6285C36581C6@microsoft.com,
> analog414 <analog414@discussions.microsoft.com> hunted and pecked:
> > I disabled my floppy disk because at times the green light would turn on
> > and stutter loudly for a minute or so. But would work! I enabled the
> > floppy and will not show the icon in the 'My Computer'. Device manager
> > says it is working. Any ideas? Best Regards Rick
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Rick,

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer

Value Name in the right hand pane called NoDrives.

If it is anything other that all 0s (zeros) than something is still
unchecked in TweakUI.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325
11CE-BFC1-08002BE10318}

i DO NOT SEE Upperlifters!!

Did you delete lowerfilters?

Did you reboot?

Was this key correct?

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Flpydisk
ImagePath
REG_EXPAND_SZ
System32\DRIVERS\flpydisk.sys

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:B1F18420-EC06-4D2D-8CA8-12E6FC0E8F08@microsoft.com,
analog414 <analog414@discussions.microsoft.com> hunted and pecked:
> Typing a: run gets the flopppy working and able to view the files.
> TweakUI is checked. (User Configuration\Administrative Templates\Windows
> Components\Windows
> Explorer\
> Hide these specified drives in My Computer
>
> Set to Not Configured ) was set to not configured.
>
> ( HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
> Explorer
>
> (Is there a Value Name in the right hand pane called NoDrives?) YES, IT
> SAYS: REG_BINARY 01 00 00 00
>
> (. Locate the following registry key:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325
> 11CE-BFC1-08002BE10318}
> 4. In the right pane, click Upperfilters, and then press DELETE. )
> i DO NOT SEE Upperlifters!!
>
> Now what? Regards Rick B
>
>
>
>
>
>
>
>
>
> "Wesley Vogel" wrote:
>
>> The Floppy Disk Drive Is Missing From the My Computer Folder
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;812489
>>
>> Floppy Disk Drive Does Not Appear in the My Computer Folder
>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;817196
>>
>> Was the floppy drive the A: drive?
>>
>> Will this open the A: drive? Make sure you have a floppy in the drive.
>>
>> Start | Run | Type: a: | Click OK
>> -----
>>
>> Do you have TweakUI installed?
>>
>> If yes, Open TweakUI
>> [+] My Computer
>> Drives
>>
>> Make sure there's a check mark in  A: |
>> Apply | OK
>> -----
>>
>> Do you have XP Pro?
>>
>> If yes, open Group Policy...
>>
>> Start | Run | Type: gpedit.msc | OK |
>> Navigate to >>
>> User Configuration\Administrative Templates\Windows Components\Windows
>> Explorer\
>> Hide these specified drives in My Computer
>>
>> Set to Not Configured
>>
>> Hide these specified drives in My Computer
>> [[Removes the icons representing selected drives from My Computer and
>> Windows Explorer. Also, the drive letters representing the selected
>> drives do not appear in the standard Open dialog box.
>>
>> To use this policy, select a drive or combination of drives from the
>> drop-down list. To display all drives, disable this policy or select the
>> Do not restrict drives option from the drop-down list.
>>
>> Note: This setting removes the drive icons. Users can still gain access
>> to drive contents by using other methods, such as by typing the path to a
>> directory on the drive in the Map Network Drive dialog box, in the Run
>> dialog box, or in a command window.
>>
>> Also, this setting does not prevent users from using programs to access
>> these drives or their contents. And, it does not prevent users from using
>> the Disk Management snap-in to view and change drive characteristics.
>>
>> Also, see the "Prevent access to drives from My Computer" setting.]]
>> -----
>>
>> Open the Registry Editor...
>> Start | Run | Type: regedit | OK |
>>
>> Navigate to >>>
>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
>> Explorer
>>
>> Is there a Value Name in the right hand pane called NoDrives?
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:2895F63F-745F-4176-A95F-6285C36581C6@microsoft.com,
>> analog414 <analog414@discussions.microsoft.com> hunted and pecked:
>>> I disabled my floppy disk because at times the green light would turn on
>>> and stutter loudly for a minute or so. But would work! I enabled the
>>> floppy and will not show the icon in the 'My Computer'. Device manager
>>> says it is working. Any ideas? Best Regards Rick
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi Wesley.....YOU ARE RIGHT! The box in TweakUI was unchecked. I really
thought for sure it was checked. This is the the life of computers. I am very
sorry for the extra energy in solving this. Everything is working now. I can
only hope that I can help someone with the same problem. Thank you so much
for the time. Best Regards Rick B.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi Rick,

I'll bet you a nickel that the first time you forgot to click the Apply
button in TweakUI. Happens to all of us.

Glad you got it fixed.

Keep having fun! :)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:89675523-5278-426E-AA01-9CB567F541B3@microsoft.com,
analog414 <analog414@discussions.microsoft.com> hunted and pecked:
> Hi Wesley.....YOU ARE RIGHT! The box in TweakUI was unchecked. I
> really thought for sure it was checked. This is the the life of
> computers. I am very sorry for the extra energy in solving this.
> Everything is working now. I can only hope that I can help someone with
> the same problem. Thank you so much for the time. Best Regards Rick B.