Font italic display problem

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

After I installed Mambo CMS server in my computer which it worked fine.

I just noticed most of display of font became italic in my AOL and IE which
is not supposed to. I didn't set it that way so I suspected it must be Mambo
that screwed up a little bit.

Is there a way I can fix that font italic to be changed to normal??

Thanks
 

Malke

Distinguished
Apr 6, 2004
3,000
0
20,780
0
Archived from groups: microsoft.public.windowsxp.general (More info?)

Busta wrote:

> After I installed Mambo CMS server in my computer which it worked
> fine.
>
> I just noticed most of display of font became italic in my AOL and IE
> which is not supposed to. I didn't set it that way so I suspected it
> must be Mambo that screwed up a little bit.
>
> Is there a way I can fix that font italic to be changed to normal??
>
> Thanks

From the late, great MVP Alex Nichol:

"When a rogue program decides to install its own version of system
fonts, it may replace the original version of the font file with a
shortcut in the font folder. Once this program is uninstalled, the
shortcut may now point to a font file that no longer exists. Windows
XP in turn reacts by turning all unspecified fonts into italics upon
next reboot.The simple way to fix this is to delete all shortcuts in
the font folder and replace them with the actual font file. By going
to
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Fonts],
you can also double check the path of each font and look for any
suspicious paths."

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I forgot where to get to hkey via start>run?

Hmm

"Malke" wrote:

> Busta wrote:
>
> > After I installed Mambo CMS server in my computer which it worked
> > fine.
> >
> > I just noticed most of display of font became italic in my AOL and IE
> > which is not supposed to. I didn't set it that way so I suspected it
> > must be Mambo that screwed up a little bit.
> >
> > Is there a way I can fix that font italic to be changed to normal??
> >
> > Thanks
>
> From the late, great MVP Alex Nichol:
>
> "When a rogue program decides to install its own version of system
> fonts, it may replace the original version of the font file with a
> shortcut in the font folder. Once this program is uninstalled, the
> shortcut may now point to a font file that no longer exists. Windows
> XP in turn reacts by turning all unspecified fonts into italics upon
> next reboot.The simple way to fix this is to delete all shortcuts in
> the font folder and replace them with the actual font file. By going
> to
> [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Fonts],
> you can also double check the path of each font and look for any
> suspicious paths."
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Never mind, I FOUND the hkey via run. Thanks anyway

"Busta" wrote:

> I forgot where to get to hkey via start>run?
>
> Hmm
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

1. Do I go ahead and delete the fonts in the fonts file in Registry Editor?

2. How do I identify the supsicous path in each file?

Thanks!
Busta
> > From the late, great MVP Alex Nichol:
> >
> > "When a rogue program decides to install its own version of system
> > fonts, it may replace the original version of the font file with a
> > shortcut in the font folder. Once this program is uninstalled, the
> > shortcut may now point to a font file that no longer exists. Windows
> > XP in turn reacts by turning all unspecified fonts into italics upon
> > next reboot.The simple way to fix this is to delete all shortcuts in
> > the font folder and replace them with the actual font file. By going
> > to
> > [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Fonts],
> > you can also double check the path of each font and look for any
> > suspicious paths."
 

Malke

Distinguished
Apr 6, 2004
3,000
0
20,780
0
Archived from groups: microsoft.public.windowsxp.general (More info?)

Busta wrote:

> 1. Do I go ahead and delete the fonts in the fonts file in Registry
> Editor?
>
> 2. How do I identify the supsicous path in each file?
>
> Thanks!
> Busta

1. "The simple way to fix this is to delete all *shortcuts* in the font
folder and replace them with the actual font file."

2. By looking at each font to see what file it points to; i.e., its
path.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 

ASK THE COMMUNITY

TRENDING THREADS