For over 30 Years I'been building PC's, what the hell is goin on?

Travis_63

Prominent
Jul 29, 2017
2
0
510
0
I'm speaking of course on quality and reliability. It's more often than not that I get stressed over dozens of little things- none of which really ought to happen.

As with many things the insecent desire to make things 'easier' only make them more difficult for those who know what they are doing. At least when I was setting IRQ's, DMA channels and IO's on every damn bit of hardware I knew why things stuffed up.

Sorry for the whinge, It's just that I was looking forward to a new build - my first one in three years and nothing is going as it should. Without boring the hell out of everyone, I'm yet another one of those currently in a no boot, no post, no display, no beeps for diagnostics. Yes I have what we used to call the ol 'piezo buzzers' so I should have sound. Yes I know my 7990 is still going strong because I use it on my day to day box. Yes I have tried intels internal graphics with no success.. and yes, to keep this under 10,000 words I've tried every things on all the FAQ's (but I'm sure I missed some obscure ones).

I knew I shouldn't have tryed to install a Kaby chip on a Skylake board - even though I convinced myself it would all be ok because I'd had the cheapy Asrock Z170 pro 4 for some time and figured I'd use it. I ordered in a replacement bios chip - it was installed perfectly. I've done this shit dozens of times with out issues. It didn't post. I decided to reinstall the original version 3.5 chip again because what the hell things can't get any worse. The didn't, but the didn't get better either, so I installed the chip I had sent again, this time with meticulous detail - it took me no less than half an hour.

I can't get the damn thing to recognise the new chip at all - it fires up - power led displaying, fans running on the GPU and the Coolermaster, my DVD drives even clanks away and tries to read stuff when I put something in it, but soon gives up. I can't see the screen for where it's failing and I have no post beeps. Pulling the system apart and rebuilding and I'm where I started. Fans get loud for a second or two, then come almost to a complete stop, and then kick back in really quietly. My hard drives are not recognised either (at least there's no lled indicating they were).

I have 16 gig of Geil forza ram, which according to asrocs site isn't on the compatibily list, but in the past a list like that was just what they've tested... basically ram was ram was ram. Maybe things have changed? Either way I thought with going the bios chip route I'd at least have a MB compatible with kaby so I could get past post to the bios settings and see what was going on.

Sorry for the rant - I'm just a bit depressed with it all - I don't mean to sound like a 'get off my lawn' type. To get the MB to take in the new bios I've tried everything (everything to the point of installing my old bios chip, thinking if after I took it out and removed the battery and moved the jumper for a few hours the system would have no choice but to use the new one). Where the hell is this shit being stored? It's a rom - that's why we have cmos. I don't get it :(
 

ASK THE COMMUNITY