Question Force BIOS Startup

daBee

Reputable
Dec 19, 2015
16
1
4,515
0
Hi folks.

I own an ASRock H97M Pro4 that I've installed CentOS7 onto. I turned off the fsck on startup by turning on Quickboot. I don't even remember doing this. But I need to get back into the BIOS and I have no clue now to do this.

Is there a way of getting back into the BIOS?

Cheers
 

DMAN999

Respectable
Herald
Chapter 4 UEFI SETUP UTILITY
4.1 Introduction This section explains how to use the UEFI SETUP UTILITY to configure your system. You may run the UEFI SETUP UTILITY by pressing <F2> or <Del> right after you power on the computer, otherwise, the Power-On-Self-Test (POST) will continue with its test routines. If you wish to enter the UEFI SETUP UTILITY after POST, restart the system by pressing <Ctl> + <Alt> + <Delete>, or by pressing the reset button on the system chassis. You may also restart by turning the system off and then back on.
From your Manual:
http://asrock.pc.cdn.bitgravity.com/Manual/H97M Pro4.pdf
 

DMAN999

Respectable
Herald
I'm guessing you aren't hitting DEL (or F2) fast enough.
Try repeatedly tapping DEL Before you turn the system on.
Hopefully that will allow you to be fast enough to enter the BIOS before CentOS tries to load.
 

daBee

Reputable
Dec 19, 2015
16
1
4,515
0
I'm guessing you aren't hitting DEL (or F2) fast enough.
Try repeatedly tapping DEL Before you turn the system on.
Hopefully that will allow you to be fast enough to enter the BIOS before CentOS tries to load.
Tried it three times. I'm not even letting it go. I'm rebooting it using CTRL-ALT-DEL.

Just tried it again without even letting go of the key. From login to login without lifting DEL.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts