[SOLVED] Fortnite mouse input lag/screen tearing

aboubaker.med11

Prominent
Jul 25, 2018
40
0
530
0
Hello, I have a 60hz monitor, so I cap my fps at 60fps and everything runs fine
but once I put the fps cap at 144 or more or unlimited fps my mouse starts lagging and stuttering, is it because of my 60hz monitor ? or is it because of something else ? I tried variety of mouses and I had the same issue.
( I have gtx 1050 )
 

Dooktar

Great
Dec 23, 2019
45
6
65
15
V-Sync stops stuttering and tearing on lower refresh rate monitors with higher than 60 fps, and G-sync fixes the stuttering and tearing created by v-sync. So it sounds like either upgrade your monitor to a higher refresh rate, try re-enabling v-sync to see if the stuttering is minimized, or set your cap back to 60!
 

Dooktar

Great
Dec 23, 2019
45
6
65
15
If it happens consistently with even different mice, it definitely could be the lower refresh rate of the monitor not keeping up.
I recommended the v-sync idea due to it being enabled in a few games, and sometimes it does more harm than good.
I'd try either disabling or enabling G-Sync in the Nvidia Control Panel as well, to see if having it or not would effect it.
 

aboubaker.med11

Prominent
Jul 25, 2018
40
0
530
0
If it happens consistently with even different mice, it definitely could be the lower refresh rate of the monitor not keeping up.
I recommended the v-sync idea due to it being enabled in a few games, and sometimes it does more harm than good.
I'd try either disabling or enabling G-Sync in the Nvidia Control Panel as well, to see if having it or not would effect it.
I just checked apparently my monitor doesn't support the G-sync! so it my monitor is the problem ?
 

Dooktar

Great
Dec 23, 2019
45
6
65
15
V-Sync stops stuttering and tearing on lower refresh rate monitors with higher than 60 fps, and G-sync fixes the stuttering and tearing created by v-sync. So it sounds like either upgrade your monitor to a higher refresh rate, try re-enabling v-sync to see if the stuttering is minimized, or set your cap back to 60!
 

ASK THE COMMUNITY

TRENDING THREADS