Sep 22, 2019
2
0
10
0
So this started happening after the v10 update. After the update my game started using over 9-10GB of my ram, I tried emailing them and all they told me to do was reinstall my game and stuff which I did but didn't fix anything. After they told me...

" However in case you have proceeded with all of our troubleshooting steps and you are still encountering FPS drops you are possibly experiencing hardware issues.
As I am certain you understand Epic Player Support is unable to further assist you with changes regarding your PC."

Is there a way to fix this? this usually happens after playing the game for 30,40 minutes and for some reason happens the most on creative, Except it doesn't happen at all on my islands.
Most of the times it says fortnite is using "10GB" in task manager but a few times I saw "unrealcefsubprocess" use it instead and it fixes when I ends that task but it comes back after 10-15 minutes but fortnite starts using more ram instead.



(Fps drops down to 1-10)

Specs:
Cpu: i7-8700k
Ram: Corsair VENGEANCE PRO RGB 16GB (2x8GB)
Gpu: MSI RTX 2070 Gaming 8G
MB: MSI MPG Z390 GAMING EDGE AC
My OS is on: Samsung 970 EVO PLUS M.2 250GB
My game is on: Samsung 860 EVO 500GB SSD
 
Last edited:
Sep 22, 2019
2
0
10
0
what resolution? detail level?
motherboard model?
I run everything low except view distance, 3D resolution on 100%, 1920 x 1080 fps goes up to 400-500 sometimes 600 but I have it locked on 240, And I forgot to mention that the game sometimes just crashes without the ram issue, "It says this application has crashed" or sometimes "application hang detected" something like that. And today I tested it on gta 5 and it crashed 2 times after playing it for 20-30 minutes with no error other than the launcher saying it crashed.

MB: MSI MPG Z390 GAMING EDGE AC
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS