Forum Revert Back??

tecmo34

Administrator
Moderator
Did the forum revert back to where is was a week or two ago before it was corrected/fixed?

I noticed the Stickies are back to being every other one in bold and the 5 or more "bronze badges" badge is back to the icon versus the Tom's Hammer.

Is there a status updated on allowing more than 10 custom smilies or photos in a post as requested by Proximon ([Site Bug Reports] - Smilies.)?
 

tecmo34

Administrator
Moderator

Check your icon again... it is showing a the Badge Icon versus the Hammer... well at least it is how it is showing my PC and IPhone...
 

badge

Illustrious
Look at your desktop 'Internet' status bar (bottom left screen above start), error on every Forum page. Can not delete PM's. Error there too. Click on the yellow error notice for message. I do not understand how the French tech guy can not manage a message board properly. Duh.
 

tecmo34

Administrator
Moderator

I'm actually a little disappointed in your response... (for the first time!! :D ) It was a good dig on the French Tech Guy but I expected more about them converting the forum back to how it was last May before they [strike]f@!$[/strike] screwed the Veterans out of their rankings, when switched over to the points system from a post count.
 

badge

Illustrious


In other words...

Attention citizens of France.
 

badge

Illustrious


I have absolutely nothing to say in response.

 

badge

Illustrious
I can not delete PM from my PM page. Also, an error appears abpve the start menus on every page of the Forum as well as PM page. null is null or not an object. I tried researching the error, but apparently I am an idiot. I am learning the French are very good at making changes I can't see, then when I notice the change it is a result of french monkeys taking over the controls of the bulletin board. Don't these boards come with 'tools'?

EDIT the 'page error' appears on every machine I use.
 

badge

Illustrious
I allow ALL session cookies as well as First Party cookies, but I block ALL third party cookies ALL the time. The error is above the start ICON in the Pic. When I click on that error, the pop up appears. I use IE8 exclusively on all my systems.
 

badge

Illustrious
Ok, my wife has every browser imaginable installed on her machine including firefox. Well, I installed them for her, she uses them. She is busy on the machine right now, but I will try later. Thanks.

EDIT IE8 would be obvious common link regarding all my systems showing that error.
 

badge

Illustrious


Ok, that was it. I came online on Firefox, the error was gone and I deleted the PM I wanted to. :wahoo:

Techmo34. Again, I have nothing to say about this fix. I do however; place todal blame on the French.

 

badge

Illustrious


Again, my strict policy of not posting just to insult the French prevents me from commenting.





 

badge

Illustrious


Ten thousand posts. It's OK to reveal hidden, 'no access' areas. Start by giving us your mother's maiden name, credit card numbers with exp. and 3 digit code. You've got Firefox, why worry. :sol:
 

ASK THE COMMUNITY

TRENDING THREADS