Forwarding Ports but they're still closed?

TSK-REAPER22

Reputable
Feb 23, 2014
169
0
4,690
4
Hey all... so im trying to portforward a minecraft server on 25565 i will lista ll the information i can and/or know.
My pc is custom built.
Motherboard: Gigabyte GA-970A-UD3P
Router/Modem? I only have one unit...: Arris TG1672G
PSU: Lepa 500w
Using the ethenet port on my motherboard; Shows at Realtek PCIe GBE Adapter.
Im on windows 7
My ISP is Time Warner Cable.
The only things connected on WIRED LAN connection are my PC and my PS4, there are other devices connected on wifi if needed i can list those, they're just phones and tablets.
There is no NAS storage hooked up.
Just tried to list everything that was asked for in the sticky for help.

Basically i have portforwarded 25565 AND 25590 to see if it was just the minecraft port but neither of them have worked.
I get this from canyouseeme: Error: I could not see your service on (IP) on port (25565)
My IP is static and i have tried setting my IPV4 as the DMZ host IP but that didnt work.
My router settings page has 2 options. Port Triggers and Virtual servers, i have tried adding the port in both of these places but ive only seen people add it in the Virtual servers area on guides/videos i watched.
If anything else is needed i can try to provide it.
Thanks!


 

TSK-REAPER22

Reputable
Feb 23, 2014
169
0
4,690
4


i completely turned off windows firewall, i also added the ports in avast and i tried setting my IP to DMZ host, but to no avail. i talked to tier 3 TWC help (still idiots but i tried it anyways) and they couldnt figure it out... please somebody has to know what i could be
 

adamwinn

Distinguished
Dec 31, 2007
245
0
18,860
78
Have you experimented with any other port numbers? Try a lower number, like 8001 to see if that works for some reason. When it was in DMZ, did anything else show up as open, like 80/443/?
 

TSK-REAPER22

Reputable
Feb 23, 2014
169
0
4,690
4


i dont know how to check if any other ports opened that normally arent i just checked the 2 that i forwarded... i tried 8001 and its still closed aswell
 

adamwinn

Distinguished
Dec 31, 2007
245
0
18,860
78
If you can get another device on the same network, see if the port is open at least in the LAN:
https://kb.acronis.com/content/7503

By doing this you can isolate if it's your PC or if it's the router/modem. IE: If you can see the port is open between two devices on the lan, then it must be the modem somehow that is wrong.

On the modem/router, did you double-check that you are inputting the corrected static IP for your device?
 

ASK THE COMMUNITY

TRENDING THREADS